Microsoft Dynamics CRM Online utenti non si sincronizzano da Office 365 dopo l'eliminazione del gruppo di sicurezza di O365

Questo articolo fornisce una soluzione a un problema per cui Microsoft Dynamics CRM Online utenti non vengono sincronizzati da Office 365 dopo l'eliminazione del gruppo di sicurezza di O365.

Si applica a: Microsoft Dynamics CRM Online
Numero KB originale: 3052831

Sintomi

Dopo aver eliminato un gruppo di sicurezza dal portale di Office 365 associato a un'organizzazione Microsoft Dynamics CRM Online, gli utenti esterni al gruppo non si sono sincronizzati con l'organizzazione CRM Online.

Causa

Quando si elimina un gruppo di sicurezza dal portale di Office 365, il gruppo non viene automaticamente dissociato da un'organizzazione CRM Online.

Risoluzione

Rimuovere il gruppo di sicurezza dall'istanza di CRM all'interno di CRM Online Amministrazione Center attenendosi alla procedura seguente:

  1. Accedere a CRM dal portale di Office 365 e passare a CRM Online Amministrazione Center.
  2. Selezionare l'istanza di CRM e selezionare Modifica.
  3. Rimuovere il gruppo di sicurezza e selezionare Salva.

Ulteriori informazioni

Verrà risolto in un aggiornamento futuro per Microsoft Dynamics CRM Online.