il pulsante FIRME NON FUNZIONA

Christian Ferrari 0 Punti di reputazione
2025-08-28T08:21:55.18+00:00

buongiorno ho versione 365 business purtroppo ho un problema con il tasto firme se clicco non si apre nulla non è possibile modificare ne crearne nuove. ho provato a fare diverse cose ma non funziona potete aiutarmi?

Microsoft 365 e Office | Altro

1 risposta

Ordina per: Più utili
  1. Stefano Sirri 3,170 Punti di reputazione Consulente indipendente
    2025-08-28T10:24:16.3066667+00:00

    Salve Cristian,

    mi chiamo Stefano,

    è con molto piacere che la assisterò oggi.


    Il problema del pulsante Firme (Signatures) che non si apre in Outlook su Microsoft 365 Business è abbastanza comune: spesso dipende da un conflitto tra componenti di Outlook, impostazioni di registro o componenti aggiuntivi.


    Queste le possibili soluzioni:


    1. Avviare Outlook in Modalità provvisoria
    2. Chiudi Outlook.
    3. Premi Win + R, digita: outlook.exe/safe
    4. Vai su File > Opzioni > Posta > Firme. Se in modalità provvisoria funziona, allora è un componente aggiuntivo che blocca la finestra.
    • Vai in File > Opzioni > Componenti aggiuntivi > COM Add-ins > Vai…
    • Disabilita tutto e riattiva uno alla volta per trovare il responsabile.

    1. Ripristino di Office

    Vai su Impostazioni > App > App installate.

    Cerca Microsoft 365 Apps for business.

    Seleziona Modifica > Ripristina > Ripristino rapido.

    Se non basta, rifai e prova il Ripristino online (più lungo ma risolve conflitti interni).


    1. Controllare aggiornamenti

    In Outlook: File > Account Office > Opzioni di aggiornamento > Aggiorna ora.

    Spesso il bug del tasto firme è stato risolto con patch recenti.


    1. Creare firme direttamente in OWA (Outlook Web)

    Come soluzione temporanea puoi impostarle online:

    Vai su outlook.office.com.

    1. Impostazioni (ingranaggio) > Account > Firme

    Crea o modifica le firme: si sincronizzeranno anche sul client Outlook.


    1. Correzione tramite registro (solo se i metodi sopra non funzionano)

    Alcuni utenti hanno risolto eliminando le chiavi corrotte di Outlook nel registro:

    1. Chiudi Outlook.
    2. Premi Win + R, digita regedit.
    3. Vai su: HKEY_CURRENT_USER\Software\Microsoft\Office<VERSION>\Outlook\Options\Mail
    4. (dove <VERSION> è 16.0 per Office 2016/2019/365).
    5. Elimina le voci legate a Signatures.
    6. Riapri Outlook e riprova.

    1. Eseguire la App di Outlook 365 come amministratore

    Mi faccia sapere.

    Cordialmente,

    Stefano

    Microsoft Independent Advisor

    La risposta è stata utile?

    0 commenti Nessun commento

Risposta

Le risposte possono essere contrassegnate come "Accettata" dall'autore della domanda e "Consigliata" dai moderatori, in modo da consentire agli utenti di sapere che la risposta ha risolto il problema dell'autore.