Teams smette di funzionare quando si partecipa usando Edge o Internet Explorer
Sintomi
Quando si tenta di partecipare a Microsoft Teams utilizzando Edge o Internet Explorer, Teams verrà eseguito in ciclo, smetterà di funzionare o l'accesso non sarà possibile.
Causa
L'organizzazione utilizza siti attendibili in Internet Explorer. L'applicazione basata sul Web di Teams non accederà correttamente se Teams non è stato aggiunto come sito attendibile.
Risoluzione
Apportare le seguenti modifiche alle impostazioni di Internet Explorer o Edge dal Pannello di controllo, con diritti di amministratore o un oggetto Criteri di gruppo:
- In Opzioni Internet>Privacy>Avanzate, accettare Cookie dei siti Web visualizzati e Cookie di terze parti e selezionare la casella di controllo Accetta sempre i cookie della sessione.
- Selezionare Opzioni Internet>Sicurezza>Siti attendibili>Siti e aggiungere gli URL seguenti:
- https://login.microsoftonline.com
- https://*.teams.microsoft.com
Nota
Convalidare sempre e abilitare tutti gli URL attendibili per Teams ed esaminare i requisiti nel seguente articolo: Intervalli di URL e indirizzi IP di Microsoft 365ranges.
Ulteriori informazioni
Ulteriore assistenza Visitare la community Microsoft.
Commenti e suggerimenti
https://aka.ms/ContentUserFeedback.
Presto disponibile: nel corso del 2024 verranno dismessi i problemi di GitHub come meccanismo di feedback per il contenuto e verranno sostituiti con un nuovo sistema di feedback. Per altre informazioni, vedere:Invia e visualizza il feedback per