Impossibile aggiungere l'account del pool di applicazioni Microsoft Dynamics CRM come utente in Microsoft Dynamics CRM 2013
Questo articolo fornisce una soluzione per il problema che non è possibile aggiungere l'account del pool di applicazioni Microsoft Dynamics CRM come utente in Microsoft Dynamics CRM 2013.
Si applica a: Microsoft Dynamics CRM 2013
Numero KB originale: 2968553
Sintomi
Viene visualizzato uno dei seguenti errori:
Il server è occupato
Il record è stato salvato. Non è tuttavia possibile visualizzare i dati perché il server è occupato. Fare clic su Riprova per provare a visualizzare i dati ora oppure su Annulla per continuare a funzionare. Se si fa clic su Annulla, è possibile provare ad aprire il record in un secondo momento.
Ruolo di sicurezza Microsoft Dynamics CRM mancante
L'accesso a Microsoft Dynamics CRM non è ancora stato completamente configurato per l'utente. L'utente ha bisogno di almeno un ruolo di sicurezza prima di poter continuare.
Quando si tenta di accedere a Microsoft Dynamics CRM, verrà visualizzato l'errore seguente:
An error has occurred
Provare di nuovo questa azione. Se i problemi continuano, controllare la community Microsoft Dynamics CRM per individuare soluzioni o contattare l'amministratore Microsoft Dynamics CRM dell'organizzazione. Infine, è possibile contattare supporto tecnico Microsoft.
Causa
L'azione che aggiunge il pool di applicazioni Microsoft Dynamics CRM come utente Microsoft Dynamics CRM non è supportata.
Risoluzione
Per risolvere questo problema, è necessario modificare l'account del pool di applicazioni Microsoft Dynamics CRM in IIS in tutti i server Microsoft Dynamics CRM in un utente non CRM. È necessario verificare che l'account soddisfi i requisiti in Modificare un account del servizio Microsoft Dynamics CRM o un'identità di AppPool.