I report personalizzati in Microsoft Dynamics CRM 2011 eseguono il rendering in modo diverso dopo l'aggiornamento cumulativo 12
Questo articolo illustra come risolvere un problema in cui i report personalizzati vengono visualizzati in modo diverso in Internet Explorer dopo l'installazione dell'aggiornamento cumulativo 12 per Microsoft Dynamics CRM 2011.
Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2864250
Sintomi
I report personalizzati creati per Microsoft Dynamics CRM 2011 possono essere visualizzati in modo diverso in Internet Explorer dopo l'installazione dell'aggiornamento cumulativo 12 e versioni successive. Il report generato può includere i problemi seguenti dopo l'aggiornamento:
- Spazio aggiuntivo tra le parole.
- Elenchi numerati che non aumentano.
- Intestazioni di dati fisse duplicate.
- Testo tagliato alla base del report.
Causa
Questi problemi possono verificarsi a causa delle modifiche apportate in Microsoft Dynamics CRM 2011 dopo l'aggiornamento cumulativo 12 che influiscono sulla modalità di rendering di alcune pagine. In alcuni scenari, Internet Explorer può usare una modalità browser e/o modalità documento più recente, che può influire sulle funzioni di scripting e sulla formattazione.
Risoluzione
Per risolvere il problema, è possibile usare i passaggi seguenti:
- Nel riquadro di spostamento di Microsoft Dynamics CRM 2011 fare clic su Impostazioni.
- Fare clic su Amministrazione e quindi su Impostazioni di sistema.
- In Impostazioni di sistema passare alla scheda Personalizzazione e deselezionare l'opzione Carica pagine nella versione più recente di Internet Explorer .
Inoltre, il report stesso può essere modificato per essere conforme alle funzionalità moderne del browser.