Il riquadro di anteprima del client di Microsoft Dynamics CRM 2011 per Outlook non viene visualizzato
Questo articolo fornisce una risoluzione del problema che microsoft Dynamics CRM 2011 for Outlook Client Preview Pane non viene visualizzato.
Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2691482
Sintomi
Il riquadro di anteprima di Microsoft Dynamics CRM 2011 non viene visualizzato. Questo problema si verifica quando il client Microsoft Dynamics CRM per Outlook presenta valori danneggiati o non corretti per le chiavi del Registro di sistema nel computer client.
Prendi in considerazione lo scenario seguente:
Nel client Outlook nella visualizzazione Attività il riquadro di anteprima mostra il modulo predefinito Contatto di Outlook anziché il modulo Attività di Microsoft Dynamics CRM. Le righe nella visualizzazione griglia possono anche mostrare l'icona non corretta.
Causa
La chiave DisableFormRegions
del Registro di sistema nel computer client è impostata su 2 anziché su 0. Microsoft Dynamics CRM non modifica questa chiave. Se questa chiave è stata modificata, potrebbe essere stata eseguita da un programma di terze parti che accede alla chiave o eventualmente da una modifica di Criteri di gruppo sulla chiave.
Risoluzione
Per risolvere questo problema:
Nel computer client scegliere Menu Start, selezionare Esegui e digitare Regedit.
Individuare la
DisableFormRegions
chiave e, se presente, impostare il valore su 0. In questo modo le aree del modulo per le estensioni di Microsoft Dynamics CRM funzioneranno correttamente.Per Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins
Per Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions
Il Registro di sistema può anche essere cercato dall'alto verso il basso premendo CTRL+F sulla tastiera e cercando
DisableFormRegions
.
Ulteriori informazioni
Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema non è stato risolto, è possibile contattare supporto tecnico Microsoft.