Condividi tramite


Impossibile creare un messaggio di posta elettronica in Microsoft Dynamics 365 con un errore di sincronizzazione InvalidSender

Questo articolo fornisce una soluzione a un problema a causa del quale non è stato possibile creare un messaggio di posta elettronica in Dynamics 365 con un errore di sincronizzazione InvalidSender.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4339847

Sintomi

Quando si esaminano i messaggi di posta elettronica analizzati per l'innalzamento automatico di Dynamics 365, viene visualizzato un messaggio di posta elettronica che non è stato possibile creare in Dynamics 365 con un errore di sincronizzazione InvalidSender.

Causa

Quando Dynamics 365 valuta un messaggio di posta elettronica nella cassetta postale, vengono valutate più condizioni per determinare se il messaggio deve essere creato automaticamente come attività di posta elettronica in Dynamics 365. Se la valutazione genera un errore InvalidSender, indica che nel campo Da del messaggio non è presente un indirizzo di posta elettronica valido.

Risoluzione

Per risolvere il problema, seguire questa procedura:

  1. Individuare il messaggio di posta elettronica corrispondente nella cassetta postale.
  2. Verificare che nel campo Da sia presente un indirizzo di posta elettronica valido.

Ulteriori informazioni

Alcune applicazioni inviano messaggi di posta elettronica automatizzati che non includono un indirizzo di posta elettronica valido nel campo Da. Ad esempio, la funzionalità Disordine in Outlook invia messaggi che generano l'avviso informativo seguente:

"Si è verificato un errore durante la creazione del messaggio di posta elettronica in arrivo "I messaggi nuovi e diversi sono stati spostati nuovi e diversi" in Microsoft Dynamics 365 per la cassetta postale"

Questo avviso può essere ignorato in modo sicuro.