Le immagini incorporate nei messaggi di posta elettronica RTF non vengono gestite correttamente dal router di posta elettronica o dalla sincronizzazione lato server in Microsoft Dynamics CRM
Questo articolo presenta un comportamento di progettazione che le immagini incorporate nei messaggi di posta elettronica RTF non vengono gestite correttamente dal router di posta elettronica o dalla sincronizzazione lato server in Microsoft Dynamics CRM.
Si applica a: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Numero KB originale: 2934043
Sintomi
Le immagini incorporate nei messaggi di posta elettronica RTF non vengono gestite correttamente dal router di posta elettronica o dalla sincronizzazione lato server in Microsoft Dynamics CRM.
Causa
Ciò si verifica perché Microsoft Dynamics CRM richiede un ID contenuto univoco che non viene usato con i messaggi di posta elettronica RTF. Quando la sincronizzazione lato server o router di posta elettronica richiede questo ID contenuto univoco per convertire il testo in HTML, il valore è vuoto e l'immagine non può essere associata a Microsoft Dynamics CRM.
Stato
Attualmente, si tratta di un comportamento previsto da progettazione.