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Errore di 0x80004005 HResult durante la configurazione di Microsoft Dynamics CRM per Microsoft Office Outlook

Questo articolo fornisce una risoluzione per l'errore di 0x80004005 HResult che si verifica quando si tenta di configurare Microsoft Dynamics CRM per Microsoft Office Outlook.

Si applica a: Microsoft Dynamics CRM Online, client Microsoft Dynamics CRM per Microsoft Office Outlook, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013
Numero KB originale: 3182535

Sintomi

Quando si tenta di configurare Microsoft Dynamics CRM per Microsoft Office Outlook, viene visualizzato l'errore seguente:

"Si è verificato un problema durante la comunicazione con il server Microsoft Dynamics CRM. È possibile che il server non sia disponibile. Riprovare. Se il problema persiste, contattare l'amministratore di sistema.

HResult: 0x80004005 in Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."

Causa

Questo errore può verificarsi se si verifica un problema con l'installazione di Outlook.

Risoluzione

Il ripristino dei programmi di Office potrebbe risolvere questo problema.

  1. Chiudere tutti i programmi di Office in esecuzione, ad esempio Outlook, Word o PowerPoint.
  2. Aprire Windows Pannello di controllo e selezionare Programmi e funzionalità.
  3. Nell'elenco dei programmi installati fare clic con il pulsante destro del mouse su Microsoft Office, scegliere Cambia e seguire le istruzioni.

Note

Se si usa Office A portata di clic, vedere Ripristinare un app Office lication.

Ulteriori informazioni

Se si verificano ancora problemi durante l'installazione, l'abilitazione o la connessione di Microsoft Dynamics CRM per Outlook con un'organizzazione di Microsoft Dynamics CRM Online, eseguire il supporto tecnico Microsoft e l'Assistente ripristino.