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Il campo specificato non esiste nell'errore di Microsoft Dynamics 365 quando si imposta Microsoft Dynamics 365 per Outlook

Questo articolo fornisce una risoluzione per il problema che non è possibile impostare Microsoft Dynamics 365 per Outlook a causa del campo specificato non esiste in Microsoft Dynamics 365 errore.

Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4503998

Sintomi

Quando si tenta di configurare Microsoft Dynamics 365 per Outlook, viene visualizzato l'errore seguente:

"Il campo specificato non esiste in Microsoft Dynamics 365".

Causa

Questo errore si verifica se si usa la versione 8.2.x di Microsoft Dynamics 365 per Outlook per connettersi a un'organizzazione di Microsoft Dynamics 365 Online e viene installata la soluzione LinkedIn Sales Navigator.

Note

Questa soluzione è stata installata automaticamente per un periodo di tempo.

Risoluzione

Microsoft è a conoscenza di questo problema e sta indagando su potenziali soluzioni aggiuntive. Nel frattempo, è possibile usare una delle soluzioni seguenti:

Scaricare e installare la versione 9 di Microsoft Dynamics 365 per Outlook

Scaricare e installare la versione 9 di Microsoft Dynamics 365 per Outlook da Dynamics 365 per Outlook versione 9.0 (client Outlook).

Disinstallare le soluzioni LinkedIn

Per alcune organizzazioni, la soluzione LinkedIn Sales Navigator è stata installata automaticamente. Se l'organizzazione non usa le funzionalità di LinkedIn Sales Navigator, è possibile disinstallare questa soluzione. Per rimuovere correttamente questa soluzione, è necessario rimuovere le soluzioni seguenti in questo ordine:

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
  1. Per disinstallare una soluzione, accedere all'applicazione Web Microsoft Dynamics 365 come utente con il ruolo Amministratore sistema.
  2. Passare a Impostazioni e quindi selezionare Soluzioni.
  3. Selezionare la soluzione con il nome = LinkedInSalesNavigatorControlsForUnifiedClient e quindi selezionare Elimina.
  4. Ripetere questo processo per le altre due soluzioni indicate in precedenza nell'ordine in cui sono elencate.