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Impossibile aggiungere l'app CRM per Outlook a causa dell'indirizzo di posta elettronica mancante

Questo articolo consente di risolvere il problema in cui non è possibile distribuire l'app CRM per Outlook agli utenti quando si usa l'opzione Exchange Server (ibrido).

Si applica a: Microsoft Dynamics CRM 2016
Numero KB originale: 3165820

Sintomi

Quando si usa l'opzione Exchange Server (ibrido), non è possibile distribuire l'app CRM per Outlook agli utenti. La colonna Stato indica Problema durante l'aggiunta a Outlook. Quando si fa clic sul collegamento Altre informazioni , viene visualizzato il messaggio seguente nella finestra di dialogo Dettagli:

ResponseMessageType : ErrorMissingEmailAddress

Quando si effettua una richiesta come account che non dispone di una cassetta postale, è necessario specificare l'indirizzo STMP primario della cassetta postale per eventuali ID cartella distinti".

Causa

L'account di Exchange specificato nel profilo del server di posta elettronica è un account del servizio che non dispone ancora di un indirizzo di posta elettronica configurato.

Risoluzione

Configurare un indirizzo di posta elettronica per l'account exchange usato nel profilo del server di posta elettronica. È possibile accedere ai profili server di posta elettronica all'interno dell'applicazione Web CRM passando a Impostazioni, Configurazione posta elettronica e quindi facendo clic su Profili server di posta elettronica.