Condividi tramite


Non si dispone dell'autorizzazione per accedere a questi record di errore quando si seleziona Traccia in Microsoft Dynamics CRM

Questo articolo fornisce una risoluzione per l'utente non dispone dell'autorizzazione per accedere a questi errori di record che si verificano quando si seleziona Traccia in Microsoft Dynamics CRM all'interno di Microsoft Dynamics CRM per Outlook.

Si applica a: Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Numero KB originale: 3140750

Sintomi

Quando si seleziona Traccia in Microsoft Dynamics CRM all'interno di Microsoft Dynamics CRM per Outlook, l'errore ha esito negativo e viene visualizzato l'errore seguente:

Non si dispone dell'autorizzazione per accedere a questi record. Contattare l'amministratore di Microsoft Dynamics CRM.

Causa

Il record utente in Microsoft Dynamics CRM manca l'accesso in lettura per l'entità Creazione record e regola di aggiornamento. Microsoft è a conoscenza di questo problema e prevede di fornire una correzione in modo che questo privilegio non sia necessario per tenere traccia dei messaggi di posta elettronica. Nel frattempo, è possibile usare la soluzione alternativa fornita nella sezione Risoluzione.

Risoluzione

Accedere a Microsoft Dynamics CRM come utente con il ruolo Amministratore di sistema. Individuare il ruolo di sicurezza assegnato all'utente. Nella scheda Gestione dei servizi del ruolo di sicurezza concedere l'accesso in lettura per l'entità Creazione record e regola di aggiornamento.

Ulteriori informazioni

Se si acquisisce la traccia CRM lato client, vengono registrate le informazioni seguenti:

Utente principale (Id={GUID}, type=8) manca il privilegio prvReadConvertRule (Id=<GUID>) 2015-08-21T15:27:32.0596285Z