Utilizzo della casella degli strumenti

Si applica a: SQL Server (tutte le versioni supportate) Azure SQL Database Istanza gestita di SQL di Azure Azure Synapse Analytics Analytics Platform System (PDW)

Gli elementi, il testo e i controlli presenti nella casella degli strumenti possono essere selezionati e trascinati in form, pagine e finestre di progettazione. È inoltre possibile trascinare gli elementi nuovamente da tali origini alla casella degli strumenti, in modo da poterli riutilizzare in seguito. Ad esempio, in SQL Server Management Studio è possibile trascinare un'attività in un piano di manutenzione.

Gli elementi della casella degli strumenti sono raggruppati in sezioni denominate schede. Di seguito è riportato un elenco di riferimento delle attività più comuni che è possibile eseguire nella casella degli strumenti, insieme alla relativa procedura:

A Procedere nel modo seguente
Aprire la casella degli strumenti Scegliere Casella degli strumenti dal menu Visualizza.
Impostare la casella degli strumenti in modo che si chiuda automaticamente Aprire la casella degli strumenti. Scegliere Nascondi automaticamente dal menu Finestra.
Impostare la casella degli strumenti in modo che resti aperta Aprire la casella degli strumenti. Deselezionare Nascondi automaticamente nel menu Finestra.
Spostare la casella degli strumenti in un'altra posizione Aprire la casella degli strumenti. Deselezionare Nascondi automaticamente nel menu Finestrae scegliere Mobile. Trascinare la casella degli strumenti nella posizione desiderata.
Nascondere la casella degli strumenti Scegliere Nascondi dal menu Finestra. Per aprire nuovamente la casella degli strumenti, scegliere Casella degli strumenti dal menu Visualizza .
Espandere una scheda della casella degli strumenti Fare clic sulla scheda desiderata nella casella degli strumenti.
Espandere le schede della casella degli strumenti una dopo l'altra Premere CTRL+Freccia GIÙ per espandere la scheda successiva della casella degli strumenti oppure CTRL+Freccia SU per espandere la scheda precedente.
Creare una nuova scheda nella casella degli strumenti Fare clic con il pulsante destro del mouse in un punto qualsiasi della casella degli strumenti e scegliere Aggiungi scheda. Digitare il nome della nuova scheda e quindi premere Invio.
Inserire un elemento della casella degli strumenti nel punto selezionato nella finestra di progettazione Trascinare un elemento dalla casella degli strumenti alla finestra di progettazione o fare doppio clic sull'elemento desiderato nella scheda espansa della casella degli strumenti.
Modificare la posizione di una scheda nella casella degli strumenti Trascinare la scheda della casella degli strumenti nella posizione desiderata e rilasciare il pulsante del mouse.
Modificare la posizione di un elemento in una scheda espansa della casella degli strumenti Trascinare l'elemento nella posizione desiderata e rilasciare il pulsante del mouse.
Rinominare un elemento della casella degli strumenti Fare clic con il pulsante destro del mouse sull'elemento della casella degli strumenti e scegliere Rinomina elemento dal menu di scelta rapida visualizzato.

Vedere anche

Elementi generali dell'interfaccia utente