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Errore "Flusso di lavoro con ID = [GUID] non esistente" durante la migrazione dei record del contratto di servizio da legacy a interfaccia unificata

Questo articolo fornisce una risoluzione per un problema a causa del quale una migrazione del contratto di servizio non riesce con l'errore "Flusso di lavoro con ID = [GUID] non esiste".

Sintomi

Una migrazione del contratto di servizio non riesce con il messaggio di errore seguente:

Il flusso di lavoro con ID = [GUID] non esiste.

Causa

Questo problema si verifica durante la migrazione del contratto di servizio dalla legacy all'interfaccia unificata e l'utente ha eliminato il flusso di lavoro associato all'elemento del contratto di servizio.

Risoluzione

Per risolvere questo problema,

  1. Controllare se l'elemento del contratto di servizio è accessibile nel contratto di servizio legacy.
  2. Eliminare il contratto di servizio e crearlo nuovamente in legacy perché il flusso di lavoro viene eliminato.