Un messaggio di posta elettronica o un appuntamento rilevato con Microsoft Dynamics 365 App per Outlook viene visualizzato come Traccia in sospeso

Questo articolo fornisce una soluzione per il problema che l'indirizzo di posta elettronica o l'appuntamento monitorato con Microsoft Dynamics 365 App per Outlook viene visualizzato come Traccia in sospeso.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4345569

Sintomi

Quando si tiene traccia di un messaggio di posta elettronica o di un appuntamento usando Microsoft Dynamics 365 App per Outlook, il messaggio di posta elettronica non viene visualizzato in Microsoft Dynamics 365. Quando si visualizza l'elemento con Microsoft Dynamics 365 App per Outlook, l'elemento viene visualizzato come Traccia in sospeso....

Causa

Se l'elemento viene visualizzato come Traccia in sospeso, ma alla fine viene creato in Microsoft Dynamics 365 e passa a Tracked, questo potrebbe essere previsto. Esaminare la sezione Sincronizzazione e rilevamento della Guida per gli utenti di D365 App for Outlook per capire se è previsto che l'elemento venga creato immediatamente dall'app o se Server-Side Synchronization sarà responsabile della creazione/rilevamento dell'elemento. Se l'elemento viene visualizzato come Traccia in sospeso invece di Tracciato, questa è un'indicazione che l'elemento verrà elaborato da Server-Side Sincronizzazione nel ciclo di sincronizzazione successivo che potrebbe richiedere fino a 15 minuti.

Se l'elemento viene visualizzato come Traccia in sospeso per più di 20 minuti, fare riferimento alla sezione Risoluzione.

Risoluzione

Se un elemento viene visualizzato come Rilevamento in sospeso per più di 20 minuti, verificare che il record della cassetta postale dell'utente in Dynamics 365 sia configurato per l'uso della sincronizzazione Server-Side e che la cassetta postale sia stata testata e abilitata correttamente.

  1. Accedere Dynamics 365 come utente con il ruolo Amministratore di sistema.
  2. Passare a Impostazioni e quindi selezionare Email Configurazione.
  3. Selezionare Cassette postali e quindi modificare la visualizzazione in Cassette postali attive.
  4. Individuare e aprire il record della cassetta postale per l'utente.
  5. Verificare che l'opzione Email in ingresso sia impostata su Sincronizzazione lato server o router Email. Se l'elemento è un appuntamento, verificare anche l'impostazione Appuntamenti, Contatti e Attività.
  6. Se lo stato Email in ingresso non è già visualizzato come Operazione riuscita, selezionare Test & Abilita cassetta postale e assicurarsi di selezionare la casella di controllo visualizzata nella finestra di dialogo.
  7. Se i test delle cassette postali non hanno esito positivo, esaminare i messaggi nella sezione Avvisi . Se un avviso include un collegamento Altre informazioni, selezionare questo collegamento per altri dettagli.

Se la cassetta postale è già stata testata e abilitata correttamente, esaminare la sezione Avvisi all'interno del record della cassetta postale. Se Server-Side la sincronizzazione doveva creare l'elemento in Microsoft Dynamics 365, eventuali errori devono essere visualizzati nella sezione Avvisi.

Nota

Se nella sezione Avvisi non vengono visualizzati errori, passare a Impostazioni>Email Configurazione>Email Impostazioni di configurazione. Nella sezione Configura avvisi verificare che le opzioni Errore e Avviso siano selezionate. Se queste opzioni non erano già selezionate, abilitare queste opzioni e selezionare OK. Riprodurre quindi il problema con un altro elemento per verificare se eventuali errori o avvisi vengono registrati dopo che l'elemento è stato visualizzato come Traccia in sospeso per più di 20 minuti.