La soluzione di importazione deve avere una versione successiva rispetto alla soluzione esistente in cui si verifica un errore di aggiornamento durante l'importazione di una soluzione Microsoft Dynamics 365
Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di importare una soluzione in Microsoft Dynamics 365.
Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4499878
Sintomi
Quando si tenta di importare una soluzione in Dynamics 365, viene visualizzato un errore con il messaggio seguente:
"La soluzione di importazione deve avere una versione successiva rispetto alla soluzione esistente che sta aggiornando"
È anche possibile visualizzare un riferimento al codice di errore 80048541.
Causa
Questo errore può verificarsi se si sta tentando di importare un aggiornamento della soluzione, ma la versione della soluzione non è superiore a quella attualmente installata.
Risoluzione
Quando si aggiorna una soluzione, assicurarsi che la versione della soluzione da importare sia successiva alla versione già installata.