Il messaggio a livello di informazioni "IncomingMailboxInternalCrmError" viene visualizzato in Microsoft Dynamics 365

Questo articolo fornisce una soluzione a un errore che si verifica all'interno di un record della cassetta postale Dynamics 365.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4471948

Sintomi

L'avviso a livello di informazioni seguente viene visualizzato all'interno di un record della cassetta postale Dynamics 365:

"Si è verificato un errore interno di Microsoft Dynamics 365 durante la ricezione della posta elettronica tramite la cassetta postale [Nome cassetta postale]. Al proprietario del profilo del server di posta elettronica associato [Nome profilo] è stata inviata una notifica. Il sistema tenterà di ricevere di nuovo il messaggio di posta elettronica in un secondo momento.
Email codice di errore del server: IncomingMailboxInternalCrmError"

Causa

Questo messaggio può essere visualizzato se la sincronizzazione Server-Side ha tentato di recuperare i messaggi di posta elettronica ma ha incontrato un errore interno. Si tratta in genere di un problema temporaneo e i messaggi di posta elettronica verranno recuperati correttamente nel ciclo di sincronizzazione successivo (in genere 15 minuti).

Risoluzione

Se questo messaggio non viene mantenuto nel ciclo di sincronizzazione successivo (in genere 15 minuti), questo avviso può essere ignorato. Se il messaggio persiste e la posta elettronica non viene recuperata dalla sincronizzazione Server-Side, è possibile contattare supporto tecnico Microsoft.