Condividi tramite


Non è possibile visualizzare le informazioni di disponibilità/occupato nel calendario di un altro utente in Exchange Online.

Numero KB originale: 2962513

Problema

Non è possibile visualizzare le informazioni sulla disponibilità per un utente specifico in Exchange Online. Si verifica questo problema in Outlook Web App e Microsoft Outlook (incluso Outlook per Mac 2011). In particolare, si verificano i sintomi seguenti:

  • Quando si tenta di visualizzare il calendario dell'utente in Outlook, viene visualizzato il messaggio di errore seguente:

    non è stato possibile aggiornare

    Screenshot di non è stato possibile aggiornare l'errore.

  • Quando si tenta di visualizzare il calendario dell'utente tramite Outlook Web App, viene visualizzato un triangolo rosso con un punto esclamativo.

    Screenshot del Calendario dell'utente che mostra un triangolo rosso con un punto esclamativo.

Motivo

Questo problema si verifica se il calendario dell'utente ha una fascia oraria in cui sono contenute più di 1.000 voci.

Soluzione

Eliminare gli elementi indesiderati dal calendario dell'utente in modo che siano presenti meno di 1.000 elementi in quel determinato intervallo di tempo.

Maggiori informazioni

Per confermare che si tratta del problema riscontrato (se l'utente esegue Outlook 2010 o Outlook 2007), seguire questa procedura:

  1. Abilitare la registrazione per la risoluzione dei problemi in Outlook. Per altre informazioni su come eseguire questa operazione, vedere Come abilitare la registrazione globale e avanzata per Microsoft Outlook.

  2. Nella cartella %temp%\OLkAS, cercare il file di log del servizio di disponibilità denominato <data>-<ora>-AS.log o <data>-<ora>-fb.log.

  3. Cercare nel file di log una voce simile alla seguente:

    <MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException: l'insieme di risultati contiene troppe voci di calendario. Dimensione consentita = 1000; dimensioni effettive = <xxxx>

    Il numero che è rappresentato dal segnaposto <xxxx>. Se si verifica questo problema, questo numero sarà superiore a 1.000.

Hai ancora bisogno di aiuto? Vai alla Comunità Microsoft.