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La cassetta postale della sala non elabora le convocazione di riunione indirizzate tramite un servizio di posta elettronica di terze parti

Sintomi

Si consideri lo scenario seguente:

  • L'ambiente include Exchange Online, ma non ha una distribuzione ibrida di Exchange.
  • L'ambiente usa un servizio di posta elettronica di terze parti e connettori del flusso di posta per instradare i messaggi di posta elettronica da e all'organizzazione di Microsoft 365. Un connettore in uscita instrada i messaggi dall'organizzazione al servizio di posta elettronica di terze parti e un connettore in ingresso instrada i messaggi dal servizio di posta elettronica di terze parti all'organizzazione.

In questo scenario, quando si pianifica una riunione con utenti interni all'organizzazione e si specifica una sala riunioni nell'invito alla riunione, la cassetta postale della sala riunioni per la sala riunioni non accetta o rifiuta automaticamente la riunione anche se è configurata per eseguire questa operazione.

Se si esegue il cmdlet seguente per verificare l'opzione di elaborazione automatica del calendario impostata per la cassetta postale della sala, il valore della AutomateProcessing proprietà nell'output viene visualizzato come AutoAccept:

Get-CalendarProcessing -Identity <name_of_room_mailbox> | select AutomateProcessing

Motivo

Questo problema si verifica perché la cassetta postale della sala considera l'invito ricevuto dal servizio di posta elettronica di terze parti tramite il connettore in ingresso come messaggio esterno.

Risoluzione

Per risolvere il problema, usare uno dei metodi seguenti:

Metodo 1: Consentire alla cassetta postale della sala di elaborare le richieste da utenti esterni

Questo metodo consente agli utenti esterni all'organizzazione di Microsoft 365 di prenotare la sala riunioni associata alla cassetta postale della sala. Tuttavia, il rischio coinvolto nell'organizzazione è minimo perché è improbabile che gli utenti esterni conoscano l'indirizzo di posta elettronica della cassetta postale della sala.

In PowerShell di Exchange Online eseguire il cmdlet seguente:

Set-CalendarProcessing -Identity <name_of_room_mailbox > -ProcessExternalMeetingMessages $True

Metodo 2: Impostare il connettore in ingresso per considerare i messaggi esterni come interni

Avvertimento

Questo metodo presenta potenziali rischi per la sicurezza perché i messaggi interni ignorano il filtro antispam. È necessario assicurarsi che i messaggi indirizzati tramite il servizio di posta elettronica di terze parti siano solo per uso interno.

Per usare questo metodo, il valore del ConnectorType parametro per il connettore in ingresso deve essere impostato su OnPremises. Per altre informazioni, vedere la sezione sull'uso del TreatMessagesAsInternal parametro nel cmdlet Set-InboundConnector .

In PowerShell di Exchange Online eseguire il cmdlet seguente:

Set-InboundConnector -Identity <name_of_inbound_connector > -TreatMessagesAsInternal $True 

Maggiori informazioni

Quando si verifica questo problema, è possibile controllare il log RBA e la traccia dei messaggi, come indicato di seguito:

Controllare il log RBA

  1. In PowerShell di Exchange Online eseguire il cmdlet seguente per esportare il log RBA per la cassetta postale della sala:

    Export-MailboxDiagnosticLogs <name_of_room_mailbox > -ComponentName RBA > RoomMBXLogs.txt
    
  2. Nel log RBA verificare la voce seguente:

    L'elaborazione del messaggio è stata ignorata perché le impostazioni utente non consentono l'elaborazione di elementi esterni.

    Il timestamp per questa voce corrisponderà strettamente al timestamp della convocazione di riunione ricevuta dalla cassetta postale.

Questa voce indica che l'invito alla riunione non è stato elaborato perché è stato considerato come un messaggio esterno.

Controllare la traccia del messaggio

  1. Esegui una traccia di messaggio estesa.

  2. Nella traccia dei messaggi individuare l'evento RECEIVE nella colonna Custom per identificare il connettore in uscita tramite il quale l'invito alla riunione è stato instradato all'esterno dell'organizzazione e il connettore in ingresso usato per instradare l'invito all'organizzazione.

  3. Eseguire il cmdlet seguente per controllare i dettagli del connettore in ingresso elencato nella traccia del messaggio:

    Get-InboundConnector -Identity <name_of_inbound_connector> | flConnectorType,Enabled, TreatMessagesAsInternal
    

L'output visualizzerà i valori seguenti per i parametri:

Tipo di connettore: Partner
Abilitato: Vero
TrattaI messaggi come interni: Falso

Questi valori indicano che l'invito alla riunione non è stato elaborato perché è stato considerato come un messaggio esterno.