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Sintomi
Nel portale di gestione di Microsoft Teams Rooms Pro, il segnale di inserimento HDMI di un dispositivo Microsoft Teams Rooms viene visualizzato come Non integro e si verificano uno o più dei problemi seguenti:
- Non è possibile presentare contenuto da un'origine esterna, ad esempio un portatile, nello schermo della sala o nella riunione tramite un segnale di input HDMI (inserimento HDMI tramite cavi HDMI o USB-C).
- Non è possibile completare la configurazione iniziale di un nuovo sistema Teams Rooms e l'installazione guidata restituisce il messaggio di errore seguente:
Connettere la console della sala al dock.
- Il dispositivo Teams Rooms non è elencato nell'interfaccia di amministrazione di Microsoft Teams.
Inoltre, l'ID evento 3001 viene registrato in Registri applicazioni e servizi>Skype Room System nel Visualizzatore Eventi. Ad esempio, viene registrato l'evento seguente:
{"Description":"Stato del microfono per conferenze: sano." Stato relatore conferenza: in salute. Stato predefinito dell'altoparlante: funzionante. Stato della fotocamera: integro. Stato del display della sala: non funzionante. Stato sensore movimento: integro. Stato inserimento HDMI: non integro. Stato della fotocamera del contenuto: integro. ", "ResourceState":"Unhealthy","OperationName":"HardwareCheckEngine","OperationResult":"Fail","OS":"Windows 10","OSVersion":"10.0.19044.1889","Alias":"lab@contoso.com ","DisplayName":"Lenovo Hub 500 - Rally Plus - 2FoR","AppVersion":"4.13.132.0","IPv4Address":"1.2.3.4","IPv6Address":""}
Motivo
L'app Microsoft Teams Room verifica se viene rilevato uno dei moduli di inserimento HDMI inclusi nel sistema Teams Rooms certificato. L'operazione viene eseguita utilizzando un set di VID/PID (ID venditore + ID prodotto) delle periferiche del dispositivo corrispondenti come riferimento.
Questi problemi possono verificarsi per i motivi seguenti:
- L'input HDMI (acquisizione) per la maggior parte dei dispositivi Teams Rooms si trova nella console touchscreen. La console è connessa al modulo di calcolo usando un cavo. I problemi del cavo possono causare una disconnessione tra la console touchscreen e il modulo di calcolo.
- Un piccolo set di modelli di dispositivo Teams Rooms dispone di funzioni di input video e inserimento HDMI supportate direttamente dal modulo di calcolo o da un modulo hardware aggiuntivo che non fa parte della console touchscreen. Se questo modulo di inserimento HDMI è disconnesso, si verificano i problemi elencati nella sezione Sintomi .
- Problemi causati da versioni precedenti del software o del firmware.
Risoluzione
Per correggere il problema, attenersi alla seguente procedura:
Trovare l'OEM e il modello del dispositivo Teams Rooms interessato nel portale di gestione di Microsoft Teams Rooms Pro. A tale scopo, individuare e selezionare il dispositivo interessato, selezionare la scheda Impostazioni e quindi selezionare il sottomenu Dispositivo .
Fare riferimento alla documentazione OEM per verificare che venga usato un modulo distinto per l'input video HDMI (inserimento). In caso affermativo, andare al passaggio 4. In caso contrario, procedere con il punto 3.
Controllare se la console touchscreen funziona correttamente. Ad esempio, controllare se il contenuto dell'app Teams Rooms viene visualizzato correttamente e il touchscreen risponde all'input dell'utente come previsto. Se entrambe le condizioni sono vere, andare al passaggio 5. In caso contrario, fare riferimento alla documentazione OEM per altre operazioni di risoluzione dei problemi, ad esempio i passaggi seguenti:
- Alcune console richiedono alimentazione esterna. In questo caso, assicurarsi che l'alimentatore sia connesso.
- Alcune console usano cavi USB in fibra ibrida o rame per connettersi al modulo di calcolo. Per quanto riguarda tutti i cavi in fibra ottica, questi cavi possono essere danneggiati e causare disconnessioni intermittenti. In questa situazione, sostituire il cavo.
Se il problema persiste, andare al passaggio 5.
Fare riferimento alla documentazione OEM per verificare che il modulo di inserimento HDMI sia presente e configurato correttamente. Provare anche le opzioni seguenti:
- Se i cavi vengono usati per collegare il modulo di inserimento HDMI, assicurarsi che tutti i cavi utilizzati siano i cavi originali che sono stati combinati con il modulo hardware.
- Spegnere l'unità di calcolo, reinsediare il modulo di inserimento HDMI o i cavi che si connettono a esso e quindi accendere il sistema.
- Per alcuni modelli di dispositivo Teams Rooms, il modulo di inserimento HDMI è integrato all'interno del modulo di calcolo. Se lo stato di inserimento HDMI non è integro, questo potrebbe essere causato da un modulo difettoso o da un problema del firmware. In questo caso, contattare l'OEM per ulteriori problemi.
Se il problema persiste, andare al passaggio 5.
Accedere al dispositivo Teams Rooms come amministratore, aprire l'impostazione di Windows Update e quindi verificare la disponibilità di aggiornamenti. Installare gli aggiornamenti più recenti, se disponibili. Se il problema persiste, andare al passaggio 6.
Verificare con l'OEM che nel sistema Teams Rooms sia installata la versione consigliata del firmware.
Maggiori informazioni
È anche possibile riscontrare questi problemi se il cavo di inserimento HDMI collegato all'origine video esterna è scollegato, difettoso o incoerente, ma lo stato di inserimento HDMI non viene segnalato come Non integro. In questo caso, riattaccare il cavo a entrambe le estremità, incluso il dispositivo esterno che funge da origine video. e la porta di input video HDMI. Se i problemi persistono, provare a sostituire il cavo.