Condividi tramite


Si verifica un errore durante la ricezione o la sincronizzazione di un messaggio di posta elettronica in una cassetta postale di Microsoft Dynamics 365

Questo articolo consente di risolvere i messaggi di errore registrati in un record della cassetta postale di Microsoft Dynamics 365 durante la sincronizzazione lato server.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4477141, 4471977, 4471949, 4471948

Sintomi

Uno degli avvisi seguenti viene registrato nella sezione Avvisi di un record della cassetta postale di Dynamics 365:

  • Errore durante la sincronizzazione del nome dell'elemento <da Microsoft Dynamics 365 per il nome> della cassetta postale<.>

    Codice errore del server di posta elettronica: Crm.80040216. Errore imprevisto.

  • Errore durante la ricezione del messaggio di posta elettronica per il nome> della cassetta postale <durante la connessione al server di posta elettronica. Il proprietario del profilo del server <di posta elettronica associato è> stato informato. Il sistema tenterà di ricevere nuovamente la posta elettronica in un secondo momento.

    Codice errore del server di posta elettronica: Eccezione ServiceUnavailable restituita dal server HTTP

  • Si è verificato un errore interno di Microsoft Dynamics 365 durante la ricezione della posta elettronica tramite il nome> della cassetta postale<. Il proprietario del profilo del server <di posta elettronica associato è> stato informato. Il sistema tenterà di ricevere nuovamente la posta elettronica in un secondo momento.

    Codice errore del server di posta elettronica: IncomingMailboxInternalCrmError

  • Si è verificato un errore imprevisto durante la ricezione del messaggio di posta elettronica. La cassetta postale <Nome cassetta postale> non è stata sincronizzata. Il proprietario del profilo del server <di posta elettronica associato è> stato informato.

    Codice errore del server di posta elettronica: ErrorInternalServerTransientError

Causa

I messaggi di errore possono verificarsi quando la sincronizzazione lato server tenta di sincronizzare un elemento con Microsoft Exchange, ma rileva problemi quali errori interni o un errore 503 (Servizio non disponibile). In genere, si tratta di problemi temporanei e la sincronizzazione ha esito positivo nel ciclo successivo (circa ogni 15 minuti).

Risoluzione

  • Se il problema non persiste durante il ciclo di sincronizzazione successivo (in genere in 15 minuti), è possibile ignorarlo.
  • Se il problema persiste e l'elemento menzionato non viene sincronizzato tramite la sincronizzazione lato server, è possibile contattare supporto tecnico Microsoft tramite l'esperienza Guida e supporto nell'interfaccia di amministrazione di Power Platform.
  • Inoltre, potrebbe verificarsi un problema con il server di posta elettronica, in modo da poter prima verificare che sia possibile inviare e ricevere messaggi di posta elettronica correttamente con il servizio di posta elettronica.