Microsoft 365 のOutlook on the webの [オプション] ウィンドウにボイス メールの設定が表示されない
元の KB 番号: 3216404
重要
Exchange Onlineのユニファイド メッセージング サービスは、2020 年 2 月 28 日午後 5 時 (太平洋時) の時点でサポートされていません。 すべてのボイスメール アカウントは、Microsoft によってクラウド ボイスメール サービスに移行されました。 残りの自動応答トラフィックは監視されないため、いつでも中断される可能性があります。 詳細については、「 Exchange Unified Messaging Online 移行のサポート」を参照してください。
現象
ユニファイド メッセージング (UM) を含む Microsoft 365 プランをユーザーに割り当てたとします。 ただし、ユーザーがOutlook on the webで [オプション] ウィンドウを開くと、ボイス メールの設定が表示されません。
原因
この問題は、メールボックスに割り当てられているメールボックス ポリシーで UM が有効になっていない場合、またはメールボックスに割り当てられているユーザー ロールに対して MyTextMessaging と MyVoiceMail の設定が有効になっていない場合に発生する可能性があります。
解決方法
この問題を解決するには、次の手順を実行します。
メールボックスに割り当てられているメールボックス ポリシーで UM が有効になっていることを確認します。 これを行うには、次の手順を実行します。
リモート PowerShell を使用してExchange Onlineに接続します。 詳細については、「Exchange Online PowerShell への接続」を参照してください。
次のコマンドを実行して、メールボックスに割り当てられているメールボックス ポリシーを識別します。
Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy
Exchange 管理センターを開き、アクセス許可を選択し、Outlook Web App ポリシーを選択します。
手順 1B で決定したメールボックス ポリシーを選択し、[ 編集] を選択します。
機能を選択し、[ユニファイド メッセージング] チェック ボックスをオンにして、[保存] を選択します。
メールボックスに割り当てられているユーザー ロールに対して、 MyTextMessaging と MyVoiceMail の設定が有効になっていることを確認します。 これを行うには、次の手順を実行します。
リモート PowerShell を使用してExchange Onlineに接続します。 詳細については、「Exchange Online PowerShell への接続」を参照してください。
次のコマンドを実行して、メールボックスに割り当てられているロールの割り当てポリシーを特定します。
Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy
Exchange 管理センターを開き、 アクセス許可を選択し、 ユーザー ロールを選択します。
手順 2B で決定したロール割り当てポリシーを選択し、[ 編集] を選択します。
[MyTextMessaging] チェック ボックスと [MyVoiceMail] チェック ボックスをオンにし、[保存] を選択します。
詳細情報
クラウド PSTN でSkype for Businessボイス メール サービスを使用している場合、ボイス メールオプションは使用できません。 詳細については、「 ボイス メールを設定する」を参照してください。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。