電子情報開示検索結果を PST ファイルにエクスポートしようとすると、"エラーの種類 FailedToSearchMailboxes でエクスポートに失敗しました" エラー Exchange Online

元の KB 番号: 2957583

問題

In-Place 電子情報開示検索の結果を PST ファイルにエクスポートする管理者は、Exchange Onlineの Exchange 管理センターの [PST ファイルにエクスポート] をクリックします。 ただし、次のようなエラー メッセージが表示されます。

アイテム ID のエクスポートに失敗しました: from source id:mailbox@contoso.com with error: [FailedToSearchMailboxes] Export failed with error type: 'FailedToSearchMailboxes' です。 メッセージ: 結果は並べ替えられますが、参照項目と一致しません。 MailboxGuid:...', ReferenceItem:'001B 2013-10-04 T 09:29:32 .000000000001D40002A8AD', 問題のある項目:'001B 2013-10-16 T 16:01:44 .0000000000001D400029FF1'

注:

エラー メッセージの日付をメモします。 これらは、前の例の太字のテキストで示されています。

原因

この問題は、次のいずれかの条件に該当する場合に発生する可能性があります。

  • 検索結果には、PST ファイルにエクスポートできない破損したメッセージが含まれています。
  • 処理する PST エクスポーターの検索の指定された日付範囲にメッセージが多すぎます。

ソリューション

この問題を解決するには、次の手順を実行します。

  1. エラーで指定されたメールボックスを確認して、エラーに一覧表示されている日付範囲に含まれるメッセージがあるかどうかを確認します。 1 つ以上のメッセージが検索の日付範囲に収まる場合は、メッセージをバックアップし、メールボックスから削除してから、電子情報開示検索をもう一度実行します。

    問題が解決されているかどうかをテストして確認します。 問題が解決しない場合は、手順 2 に進みます。

  2. 電子情報開示のエクスポートを、日付で並べ替えられたバッチに分割します。 例:

    StartDate '10/04/2013' -EndDate '10/17/2013'
    StartDate '02/16/2014' -EndDate '02/27/2014'
    

    問題が解決されているかどうかをテストして確認します。 問題が解決しない場合は、手順 3 に進みます。

  3. 開始日と終了日を指定せずに電子情報開示検索を実行し、PST ファイルにエクスポートします。

詳細

詳細については、「電子情報開示検索の結果を PST ファイルへエクスポート」を参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。