Microsoft Dynamics 365 App for Outlook で [追跡] オプションと [関連オプションの設定] が見つからない
この記事では、電子メールを表示し、Dynamics 365 App for Outlook を開くときに [追跡] オプションと [関連 項目の設定] オプションが表示されない問題の解決策を提供します。
適用対象: Microsoft Dynamics 365
元の KB 番号: 4462486
現象
電子メールを表示し、Dynamics 365 App for Outlook を開くときに、[追跡と 設定に関する ] オプションが表示されていません。
注:
[トラック] オプションと [関連の設定] オプションが表示されるが、ボタン アイコンのみが表示されない場合は、「Dynamics 365 App for Outlook で[追跡] や [関連する設定] などのボタンが表示されない」を参照してください。
原因
原因 1: Dynamics 365 セキュリティ ロールは、Outlook ダッシュボード用アプリにアクセスできません。
原因 2: App for Outlook アプリ モジュールのサイトマップがカスタマイズされ、Outlook ダッシュボード用アプリを使用するようにダッシュボード領域が構成されなくなりました。
解決方法
解決方法 1:
- システム管理者セキュリティ ロールを持つユーザーとして Dynamics 365 Web アプリケーションにアクセスします。
- [設定] に移動し、[カスタマイズ] を選択し、[システムのカスタマイズ] を選択します。
- [ダッシュボード] を選択し、Outlook ダッシュボード用アプリを選択します。
- [ セキュリティ ロールを有効にする] を選択します。
- このオプションが [すべてのユーザーに表示] に設定されていることを確認し、[OK] を選択 します。
- [ すべてのユーザーに表示 ] オプションが以前に選択されておらず、修正した場合は、[ すべてのカスタマイズの発行 ] を選択します。ブラウザーのキャッシュをクリアし、Outlook を閉じてから再度開きます。
解決方法 2:
App for Outlook アプリ モジュールの既定のダッシュボードが、Outlook ダッシュボード用アプリを使用するように構成されていることを確認します。 Dynamics 365 App for Outlook のデプロイの Dynamics 365 App for Outlook のカスタマイズに関する制限事項に関するセクションを参照してください。
フィードバック
フィードバックの送信と表示