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Outlook では、Microsoft 365 の Exchange Online メールボックスの Exchange 自動検出を使用して新しいプロファイルを設定できません

問題

Microsoft Outlook で新しいアカウントの追加ウィザードを使用して Microsoft 365 の新しいメール アカウントを設定しようとすると、Outlook プロファイルは自動的に設定されません。 さらに、Outlook がプロファイルのサーバー設定を設定しようとすると、次のエラー メッセージが表示されます。

メール サービスへの暗号化された接続は使用できません

Microsoft Remote Connectivity Analyzer を使用してテストすると、次のエラー メッセージが返されることがあります。

自動検出では、指定された電子メール アドレスを処理できません。 メールボックスと連絡先のみが許可されます。

原因

この問題は、次のいずれかの理由で発生します。

  • Outlook の新しいアカウントの追加ウィザードの Auto Account Setup ページに間違ったメール アドレスが入力されました。
  • Outlook が Exchange Online に自動的に接続するために必要な更新プログラムは、実行している Outlook のバージョンにはインストールされません。
  • ドメインの自動検出 CNAME レコードが存在しないか、正しく設定されていません。
  • Active Directory 同期を使用する組織では、mailmailNicknamedisplayName、および proxyAddresses 属性は、オンプレミスの Active Directoryで同期されたユーザーに対して正しく設定されません。

Note

この記事では、Outlook 2016、Outlook 2013、Exchange Online について説明します。 モバイル デバイスから Exchange Online に接続する方法については、「 スマートフォンまたはタブレットで Microsoft 365 をセットアップして使用するを参照してください。 Outlook をサード パーティのサービスに接続する方法については、サード パーティのメール プロバイダーにお問い合わせください。

解決策

方法 1: Microsoft 365 サポート/回復アシスタントを実行する

Note

Microsoft サポートと回復アシスタントのシナリオは、新しい Outlook for Windows では使用できません。

サポート/回復アシスタント (SaRA) の Outlook diagnostic で Microsoft 365 メールを設定する場合に役立つ情報が必要です。 ブラウザー プロンプトが表示されたら 実行をクリックします。

この診断では、自動チェックが行われ、検出された問題の修正に使用できる解決策が返されます。

他の方法

カスタム ドメインを使用している場合

方法 1 で問題が解決せず、Microsoft 365 でカスタム ドメインを使用している場合は、表示されている順序で次のメソッドを使用します。 最初の方法で問題が解決しない場合は、次の方法に進みます。

方法 2: 最新バージョンの Outlook にアップグレードする

最初に、Outlook の [新しいアカウントの追加] ウィザードの [アカウントの自動セットアップ] ページで、正しいメール アドレスとパスワードを入力してください。

Outlook 2010 以前のバージョンを使用している場合は、最新バージョンの Outlook にアップグレードします。 詳細については、「 Pc に Microsoft 365 for business を使用して Office をダウンロードしてインストールするを参照してください。

Outlook for Microsoft 365 の設定方法の詳細については、次のリソースを参照してください。

Note

この方法で問題が解決しない場合は、方法 3 に進みます。

方法 3: 自動検出 CNAME レコードが正しく設定されていることを確認する

自動検出 CNAME レコードが存在し、正しく設定されている必要があります。 Outlook を使用して Exchange Online メールボックスに接続する場合は、Exchange 自動検出を設定することを強くお勧めします。 Exchange Online の Outlook 接続には、自動検出およびその他の関連 DNS レコードを設定する必要があります。 管理者は、Microsoft 365 または Microsoft Remote Connectivity Analyzer のドメイントラブルシューティング ウィザードを使用して、レコードが正しく設定されていることを確認できます。

Microsoft 365 でドメイントラブルシューティング ウィザードを使用する

Microsoft 365 のドメイントラブルシューティング ウィザードを使用するには、次の手順に従います。

  1. 管理者アカウントを使用して Microsoft 365 ポータル (https://portal.office.com) にサインインします。
  2. Admin をクリックしてMicrosoft 365 管理センターを開きます。
  3. 左側のナビゲーション ウィンドウで、 Domainsをクリックし、影響を受けるユーザーが使用するドメイン名を選択し、[ をクリックして ウィザードを開始します。

Microsoft Remote Connectivity Analyzer を使用する

リモート接続アナライザーを使用して Exchange 自動検出が正常に動作しているかどうかをテストするには、次の手順に従います。

  1. Web ブラウザーで、次の Web サイトで Microsoft Remote Connectivity Analyzer ツールを参照します。

    リモート接続アナライザーの Outlook 自動検出テスト

  2. フォームのすべての必須フィールドに入力し、[テストの をクリックします

    電子メール アドレス、認証の種類、資格情報の必須フィールドを示す Outlook 接続フォームのスクリーンショット。

  3. テストが完了したら、テストが成功したかどうかを判断します。

    • テストが成功した場合、自動検出は正常に動作しています。

    • テストが失敗した場合は、自動検出サービスが正しく設定されていることを確認します。 詳細については、次のリソースを参照してください。

方法 4: Active Directory のユーザーの属性が正しく設定されていることを確認する

Exchange ハイブリッド展開がある場合は、 Get-RemoteMailbox コマンドレットを使用して、ユーザーに対して次の属性が正しく設定されているかどうかを判断できます。 一般的な問題は、これらの属性の 1 つ以上に値が設定されていない場合に発生します。 正しい属性の例を次に示します。

Attribute
primarySMTPAddress ted@contoso.com
エイリアス ted
displayName Ted Bremer
emailAddresses SMTP: ted@contoso.com X400:c=us;a= ;p=First Organization;o=Exchange;s=Bremer;g=Ted
remoteRoutingAddress ted@contoso.mail.onmicrosoft.com

これらの属性を更新するには、 Set-RemoteMailbox コマンドレットを使用します。

これらの属性に適切な値を設定した後、 force ディレクトリ同期 が発生し、Outlook でユーザーの電子メール アカウントを設定しようとします。

カスタム ドメインを使用していない場合

方法 2: Outlook で新しいアカウントの追加ウィザードを使用する

方法 1 で問題が解決せず、Microsoft 365 と共にカスタム ドメインを使用していない場合は、Outlook の新しいアカウントの追加ウィザードを使用して、Microsoft 365 にサインアップしたときにユーザーの Exchange Online メールボックスに関連付けられている既定の "onmicrosoft.com" ベースのメール アドレスを使用して Outlook プロファイルを設定できます。 新しいアカウントの追加ウィザードを使用して新しいメール プロファイルを設定する場合は、Microsoft 365 パスワードと既定の Microsoft 365 メール アドレスを <user>@<domain>.onmicrosoft.com ( kim@contoso.onmicrosoft.com など) の形式で指定します。

この方法はサポートされており、独自のバニティまたはカスタム ドメインを持つ予定がないお客様に対して機能します。 このメソッドは自動検出もサポートしています。 メールボックス サーバーの場所が変更された場合は、メールボックス サーバーの新しい場所を使用して、それに応じて Outlook が更新されます。

詳細

Microsoft は、Microsoft 365 の Exchange Online のメールボックスに接続するために Outlook でプロファイルを手動で設定することをサポートしていません。 ただし、DNS レコードや自動検出レコードの設定など、他のタスクの完了に役立ちます (方法 2 で説明します)。 これにより、サポートされている方法でアカウントを設定できます。

関連情報

この問題を解決するには、Microsoft サポートおよび Microsoft 365 の回復アシスタントに移動します。

詳細については、次のマイクロソフト サポート技術情報の記事を参照してください。

  • 2555008 Microsoft 365 でのオンプレミス Exchange Server と Exchange Online のハイブリッド展開における空き時間情報の問題のトラブルシューティング方法

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。