次の方法で共有


ユーザーは、ハイブリッド展開で Exchange Online に移動した後も、オンプレミスのメールボックスにアクセスできます

元の KB 番号: 2973898

現象

オンプレミスのメールボックスをExchange Online organizationに移動したExchange ServerとExchange Onlineのハイブリッドオンプレミス展開があるとします。 この移動後も、1 人以上のユーザーがオンプレミスのメールボックスにアクセスできます。 さらに、ユーザーのオンプレミス メールボックスは引き続きメールを受信します。

原因

リモート移動プロセスの一環として、オンプレミスのユーザー メールボックスにいくつかの変更が加えられます。 これらの変更が行われた後、メールは Exchange Online メールボックスにのみ配信され、このメールボックスからのみアクセスできます。 これらの変更が発生しない場合、または誤って発生した場合、メールは期待どおりにExchange Onlineメールボックスにルーティングされません。

この問題は、オンプレミスのメールボックスの種類が UserMailbox から RemoteMailbox に正しく変更されていないために発生します。 そのため、メールボックスはメールをExchange Onlineに正しくルーティングできません。

解決方法

この問題を解決するには、次の手順を実行します。

  1. Exchange Online メールボックスをオンプレミスの Exchange organizationに復元します。 これを行うには、次の Microsoft Web サイトを参照し、主要な手順 3 (EAC を使用してメールボックスを移動する) の「Exchange Onlineメールボックスをオンプレミスのorganizationに移動する」セクションの手順に従います。

    ハイブリッド展開で、オンプレミスと Exchange Online 間のメールボックスを移動する

  2. 完全なディレクトリ同期を強制します。

  3. 影響を受けるユーザー メールボックスをExchange Onlineに復元します。 これを行うには、手順 1 の Web サイトを参照し、主要な手順 3 の「オンプレミスメールボックスをExchange Onlineに移動する」セクションの手順に従います。

詳細

Exchange 2013 ハイブリッド展開の詳細については、「Exchange Serverハイブリッド展開」を参照してください。

さらにヘルプが必要ですか? 「Microsoft コミュニティ」または「Microsoft Q&A」にアクセスしてください。