次の方法で共有


OfficeRuntime.ApiInformation interface

API 要件セットのサポートを確認するためのメソッドを含むインターフェイス。

メソッド

isSetSupported(name, minVersion)

指定した要件セットが Office アプリケーションでサポートされているかどうかを確認します。

メソッドの詳細

isSetSupported(name, minVersion)

指定した要件セットが Office アプリケーションでサポートされているかどうかを確認します。

isSetSupported(name: string, minVersion?: string): boolean;

パラメーター

name

string

名前を設定します。例: "MatrixBindings"

minVersion

string

最低限必要なバージョン。例: "1.4"

戻り値

boolean