HTTP 経由で MAPI を使用して Exchange に接続するときに、Outlook で資格情報の入力を繰り返し求めるメッセージが表示される

元の KB 番号: 4051374

現象

OUTLOOK クライアントが HTTP 経由の RPC から HTTP 経由の MAPI にMicrosoft Exchange Serverにアクセスするために使用するプロトコルを変更します。 変更後、Outlook 2016ユーザーまたは Outlook 2010 ユーザーは、Exchange Serverに接続するための資格情報を繰り返し求められます。

原因

この問題は、Outlook 2016または 2010 が HTTP プロトコル経由で古い RPC に対してキャッシュされた資格情報を引き続き使用しようとしているために発生します。

回避策

この問題を回避するには、ユーザーのコンピューター上の Credential Manager からキャッシュされた資格情報を削除します。 これを行うには、次の手順を実行します。

  1. コントロール パネルで、[ユーザー アカウント>資格情報マネージャー>] Windows 資格情報をクリックします。
  2. MicrosoftOffice15_Data:SSPI または MicrosoftOffice16_Data:SSPI で始まるすべての資格情報を削除します
  3. Outlook を再起動します。
  4. ドメイン/ユーザーの形式でユーザー資格情報を入力します。

グループ ポリシー設定の考慮事項

HTTP 経由で MAPI を使用し、Outlook の認証をExchange Serverグループ ポリシー設定を使用する場合は、HTTP 経由の MAPI が認証方法として使用する Kerberos/NTLM パスワード認証を使用するように設定を更新する必要があります。 認証設定を Kerberos/NTLM パスワード認証に設定した場合の[認証とExchange Server設定] ウィンドウのスクリーンショット。

関連情報

グループ ポリシーを使用して Office 2010 の設定を適用する