Outlook で Outlook のMicrosoft Dynamics CRMが有効になっていない
この記事では、Outlook 用のMicrosoft Dynamics CRMをインストールした後に Outlook で CRM が有効になっていない問題の解決策について説明します。
適用対象: Microsoft Dynamics CRM 2015、Microsoft Dynamics CRM 2016
元の KB 番号: 3164046
現象
Outlook 用のMicrosoft Dynamics CRMをインストールした後、Outlook で CRM は有効になりません。 また、新しい Outlook プロファイルを作成した後にも発生する可能性があります。
原因
Outlook 用 CRM の構成は、2 段階のプロセスです。 CRM for Outlook がインストールされたら、Microsoft Dynamics CRM構成ウィザードを実行して CRM organizationに接続する必要があります。
OUTLOOK 用 CRM は、既定の Outlook プロファイルにバインドされます。 CRM for Outlook を構成した後に新しい Outlook プロファイルを作成した場合は、Microsoft Dynamics 構成ウィザードを実行して、新しいプロファイルで CRM for Outlook を使用する必要があります。
解決方法
Microsoft Dynamics CRM構成ウィザードを実行します。
Outlook を終了します。
次のいずれかの手順を実行します。
- Windows 8またはWindows 10で、[スタート] を選択し、[構成ウィザード] を検索して Enter キーを押します。
- 以前のバージョンの Windows では、[スタート] を選択し、[すべてのプログラム] をポイントし、[Microsoft Dynamics CRM 2015] または [Microsoft Dynamics CRM 2016 構成ウィザード] を選択します。
[Outlook 構成ウィザードのMicrosoft Dynamics CRM] ダイアログ ボックスで、[追加] ボタンを選択します。
次のようなダイアログ ボックスが表示されます。
次のいずれかの手順を実行します。
- CRM Online を使用している場合は、一覧から [CRM Online ] を選択します。
- CRM オンプレミス以降のバージョンを使用している場合は、ブラウザーを開き、CRM organizationの Web サイトにサインインし、アドレス バーから URL アドレスをコピー (アドレス全体をコピー) して、[Microsoft Dynamics CRM組織の追加] ダイアログ ボックスに貼り付けます。
[接続] を選択します。
メッセージが表示されたら、資格情報を入力します。
[OK] を選択します。
CRM Online organizationに正常に接続できない場合は、Microsoft サポートと回復アシスタントを使用します。