Microsoft Dynamics 365 App for Outlook を使用する場合のError_Message_0x80070000
この記事では、Microsoft Dynamics 365 App for Outlook の使用時に発生するエラーの解決策について説明します。
適用対象: Microsoft Dynamics CRM
元の KB 番号: 4021075
現象
Dynamics 365 App for Outlook を使用しようとすると、次のメッセージが表示されます。
「申し訳ございません。
申し訳ございません。問題が発生しました。 もう一度やり直すか、アプリケーションを再起動してください。
エラー コード: Error_Message_0x80070000"
原因
原因 1
Dynamics 365セキュリティ ロールに 1 つ以上の必要な特権がありません。
原因 2
問題は Web ブラウザーによってキャッシュされます。
原因 3
Dynamics 365 サーバーからページを要求しても、Dynamics 365 App for Outlook は応答を受け取りません。
解決方法
解決方法 1
Dynamics 365 セキュリティ ロールに、Outlook 用アプリの展開に必要なすべての特権Dynamics 365含まれていることを確認します
解決方法 2
Web ブラウザーのキャッシュをクリアします。 インターネット エクスプローラーの履歴とキャッシュを消去する方法の詳細については、「インターネット エクスプローラーで閲覧履歴を表示および削除する」を参照してください。
解決策 3
Dynamics 365 (オンライン) organizationが利用できないか、何かがDynamics 365 (オンライン) との通信をブロックしているかどうかを確認します。 Web ブラウザーからDynamics 365 organizationにアクセスできることを確認します。 Web ブラウザーを使用してDynamics 365 organizationにアクセスできない場合、Dynamics 365 App for Outlook もorganizationにアクセスできません。 Web ブラウザーでDynamics 365 organizationにアクセスできない場合は、Dynamics 365管理者にお問い合わせください。