次の方法で共有


Yammer と Microsoft Dynamics CRM 2011 Online を統合できない

この記事は、Yammer と Microsoft Dynamics CRM 2011 Online を統合できない問題を解決するのに役立ちます。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2852087

現象

統合のセットアップ中に、ユーザーは次の手順を実行します。

  1. CRM Online の [ Administration タブをクリックします。

  2. Yammer の構成をクリックします。

  3. 使用条件に同意します。

  4. 使用条件に同意すると、ユーザーは Yammer アカウントの承認を求められます。

  5. [ をクリックすると、Microsoft Dynamics CRM Online を認証して Yammer に接続、次のエラーが表示されます。

    エラーが発生しました。 このアクションをもう一度試してください。 問題が解決しない場合は、Microsoft Dynamics CRM コミュニティで解決策を確認するか、組織の Microsoft Dynamics CRM 管理者にお問い合わせください。 最後に、Microsoft サポート

原因

Yammer ポータルの [管理] タブの [有効な機能] 領域で、[サード パーティアプリケーション] チェックボックスがオフになっています。

解決方法

  1. Yammer ネットワーク管理者として Yammer ポータルにログインします。
  2. Admin タブをクリックします。
  3. [ Enabled 機能で、 Third Party Applications を選択します。
  4. Third Party ApplicationsCheckboxを確認します。
  5. 設定を保存します。

詳細

CRM Online のシステム管理者であっても、マークされていない場合は同じエラー メッセージが表示されます。