Outlook 用 Microsoft Dynamics 365 アプリの検索に関するページで検索結果が返されない
この記事では、Microsoft Dynamics 365 App for Outlook の [検索に関する] フィールドで検索するときに発生するエラーの解決策について説明します。
適用対象:Microsoft Dynamics 365 Customer Engagement Online、Microsoft Dynamics 365
元の KB 番号: 4489111
現象
Dynamics 365 App for Outlook の [検索に関する] フィールドで検索する場合、レコードは返されません。 次のメッセージが表示されます。
"レコードが見つかりません。 新しいレコードを作成します。
原因
Microsoft はこの問題の原因を調査していますが、通常はクライアント コンピューターにキャッシュされた何かが原因です。
解決方法
まず、インターネット エクスプローラーでブラウザー キャッシュをクリアしてみてください。
注:
コンピューターには他のブラウザーがインストールされている場合がありますが、Outlook デスクトップでは、Dynamics 365 App for Outlook 内などの Web コンテンツをレンダリングするときに、常にインターネット エクスプローラーが使用されます。
インターネット エクスプローラーでキャッシュをクリアします。
すべてのインターネット エクスプローラーと Outlook Desktop ウィンドウを閉じ、タスク マネージャーでインターネット エクスプローラーまたは Outlook プロセスが実行されていないことを確認します。
この問題が Outlook デスクトップにのみ表示され、インターネット オプションを使用してキャッシュをクリアしても問題が解決しない場合は、F12 chooser (Windows 7 には適用されません) を使用してキャッシュをクリアしてみてください。
- Outlook デスクトップで Dynamics アプリを開く
-
でIEChooser.exe を
%WindowsFolder%\System32\F12
開きます (例:C:\Windows\System32\F12
) - Dynamics 365を選択する
- [ ネットワーク ] タブを選択し、[ キャッシュのクリア ] ボタンを選択します。
上記の手順に従った後、Outlook と Dynamics 365 App for Outlook を再度開き、問題が解決されたかどうかを確認します。