概要
この記事では、Azure Active Directory Sync Services 構成ウィザードを実行するときのエラー 80070005の解決に関するガイダンスを提供します。
元の製品バージョン: Microsoft Entra ID、Microsoft Intune、Azure Backup、Office 365 Identity Management
元の KB 番号: 2988408
現象
Azure Active Directory Sync (Azure AD Sync) サービス構成ウィザードを実行すると、次のメッセージが表示されます。
コンピューター ... から CSLID {...} を使用してリモート コンポーネント用の COM クラス ファクトリを取得しています。次のエラーが原因で失敗しました: 80070005
原因
この問題は、ローカル コンピューターの ADSyncAdmins グループのメンバーではない場合、または Azure AD Sync Services をインストールしたばかりの場合に発生する可能性があります。
解決方法
この問題を解決するには、サインアウトしてからコンピューターにサインインします。 問題が解決しない場合は、次の手順に従います。
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スタートを選択し、検索ボックスに「
compmgmt.msc」と入力し、Enter キーを押してコンピューターの管理を開きます。 - Computer Managementで、[ローカル ユーザーとグループを展開し、Groups を展開します。
- ADSyncAdmins グループが存在することを確認します。 このグループがない場合は、新しいグループを作成し、ADSyncAdmins名前を付けます。
- ADSyncAdmins グループに自分自身を追加します。
- サインアウトし、もう一度コンピューターにサインインします。