次の方法で共有


Microsoft 365 ユーザーが Outlook Web App に新しいアプリを追加できない

元の KB 番号: 3016787

症状

Microsoft 365 ユーザーがインストール済みアプリ ページに Microsoft Outlook Web App 用の新しいアプリをインストールしようとすると、Microsoft Office Marketplace からアプリを追加するための [新規 ] アイコンは使用できません。 そのため、ユーザーはアプリを追加できません。

原因

ユーザーに割り当てられているロール割り当てポリシーでは、Marketplace アプリロールが有効になっていません。

既定では、ロール割り当てポリシーの名前は 既定のロール割り当てポリシーです。

解決策

ロールの割り当てポリシーを更新して、ユーザーのマイ マーケットプレース アプリ ロールを有効にします。 この手順を実行するには、以下のステップに従ってください。

  1. 管理者として Microsoft 365 にサインインします。
  2. [ 管理者] を選択し、[ Exchange] を選択します。
  3. アクセス許可を選択し、ユーザー ロールを選択します。
  4. [既定のロールの割り当てポリシー] をダブルクリックするか、ユーザーに割り当てられているカスタム ポリシーをダブルクリックします (状況に応じて)。
  5. [ マイ マーケットプレース アプリ ] チェック ボックスをオンにし、[保存] を選択 します

詳細情報

ロールの割り当てポリシーでロールを設定する場合、その変更は、そのポリシーが割り当てられているすべてのユーザーに影響することを覚えておいてください。 管理者は、異なるユーザーに割り当てるロールが異なるカスタム ユーザー ロール割り当てポリシーを作成できます。

ロール割り当てポリシーの詳細については、「 ロールベースのアクセス制御について」を参照してください。

まだ助けが必要ですか? Microsoft コミュニティに移動します。