元の KB 番号: 2725168
問題
Microsoft Outlook 2011 for Mac を使用して Microsoft 365 の Microsoft Exchange Online アカウントに接続する場合、メール サーバーの設定は Exchange Online に対して自動的に設定されません。 そのため、Exchange Online に接続するように Outlook 2011 for Mac を手動で設定します。 ただし、このセットは失敗し、Outlook 2011 for Mac を使用して Exchange Online アカウントにアクセスすることはできません。
原因
この問題は、Exchange Online で Microsoft Exchange Web Services (EWS) がオフになっている場合に発生します。
解決策
この問題を解決するには、Exchange Online で EWS を有効にします。 この手順を実行するには、以下のステップに従ってください。
リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法については、「 Exchange Online PowerShell に接続する」を参照してください。
Exchange Online で EWS を有効にします。 これを行うには、状況に応じて、次のいずれかのコマンドレットを実行します。
1 人のユーザーの場合
Set-CASMailbox -EwsAllowOutlook $true -Identity "ONLINE USERNAME"組織全体に対して
Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
詳細情報
EWS には、次の Web サービスが含まれています。
- 自動検出
- 可用性
- メッセージング レコード管理
- 通知
- 同期化
- Exchange データ サービス
まだ助けが必要ですか? Microsoft コミュニティに移動します。