次の方法で共有


ハイブリッド展開でユーザーの写真がオンプレミス環境から Exchange Online に同期されない

症状

Microsoft 365 では、オンプレミスの Microsoft Exchange Server と Exchange Online のハイブリッド展開が行われます。 そのユーザーのオンプレミス情報にアクセスして Microsoft 365 ユーザーの写真を変更しても、その変更は Exchange Online に同期されません。 たとえば、ユーザーが Outlook、Outlook on the web (旧称 Outlook Web App)、またはMicrosoft Teamsで写真を表示した場合、ユーザーの以前の Exchange Online プロファイル写真は引き続き表示されます。

原因

thumbnailPhoto属性はオンプレミス環境から Microsoft Entra ID に同期されますが、次の動作によってこの問題が発生する可能性があります。

  • thumbnailPhoto属性は、100 KB (KB) のユーザー写真を格納できます。
  • Exchange Online は、Microsoft Entra ID から 10 KB 以下の写真のみを受け入れます。

解決策

Microsoft 365 管理センターまたは Microsoft Graph PowerShell を使用して、ユーザーの写真を変更します。 これらの方法を使用すると、管理者は最大 4 MB の写真をアップロードできます。 手順については、「 ユーザー プロファイルの写真を変更する」を参照してください。

リファレンス

まだ助けが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。