元の KB 番号: 2866165
症状
不在通知を設定した Microsoft 365 ユーザーにメール メッセージを送信したユーザーは、通知を受け取りません。 ただし、ユーザーの不在時のメール ヒントは、送信者のメール クライアントに表示されます。
原因
この問題は、次のいずれかの条件に該当する場合に発生することがあります。
- 外部転送ルール、または自動応答通知がユーザーのメールボックスに設定されている。
- このメールボックスに対してグローバル Exchange トランスポート ルールが作成されます。設計上、メールボックスに転送ルールと不在時通知を同時にアクティブにすることはできません。
解決策 - 手順 1: 転送規則を特定して削除する
Exchange Online メールボックスから転送ルールを識別して削除するには、次の手順に従います。
次のコマンドを実行します。
Get-mailbox -identity <UserID> | FL *forwarding*,*deliver*メールボックスで転送が有効になっている場合、コマンドの出力は次の例のようになります。
ForwardingAddress: ForwardingSmtpAddress: abc@contoso.com DeliverToMailboxAndForward: True転送が有効になっている場合は、次のコマンドを実行して無効にします。
Set-Mailbox -Identity <UserID> -DeliverToMailboxAndForward $false -ForwardingSMTPAddress $null
解決策 - 手順 2: Exchange トランスポート ルールを識別して削除する
Exchange Online メールボックスから Exchange トランスポート ルールを識別して削除するには、次の手順に従います。
次のコマンドを実行します。
Get-TransportRule | FL Name,DescriptionExchange トランスポート ルールが有効になっている場合は、次の手順に従います。
- Microsoft 365 ポータルに管理者としてサインインします。
- Exchange 管理センターを開くには、[ 管理者] を選択し、[ Exchange] を選択します。
- ナビゲーション ウィンドウで、 メール フローを選択し、削除するルールをクリアして、Delete キーを押 します。
対処法
メール転送ルールと不在通知を同時に設定するには、トランスポート ルールを設定するのではなく、メールボックスの受信トレイ ルールを設定する必要があります。 これを行うには、次の手順に従います。
- Microsoft 365 ポータルに管理者としてサインインします。
- Exchange 管理センターを開くには、[ 管理者] を選択し、[ Exchange] を選択します。
- 右上隅で自分の名前を選択し、[ 別のユーザーを開く] を選択します。
- [ メールの整理] を選択し、[ 受信トレイルール] を選択します。
- [ 新規 ] (
) を選択し、[ 受信メッセージの新しいルールを作成する] を選択します。 - [ 名前 ] ボックスで、ルールの名前を指定し、[ その他のオプション] を選択します。
- [ メッセージが届いたとき] で、[ すべてのメッセージに適用] を選択します。
- [ 次の操作] で、[ 移動]、[コピー]、または [削除] をポイントし、[ メッセージをフォルダーにコピー] を選択します。
- 「フォルダーの選択」オプションを選択し、「受信トレイ」を選択します。
- [ 条件の追加] を選択します。
- [ メッセージの転送先] で、[ 転送するユーザー] を選択します。
- 保存 を選択します。
注
組織外のユーザーにメッセージを転送する場合は、そのユーザーを外部連絡先として追加する必要があります。
詳細情報
- メール連絡先の詳細については、「メール連絡先の 管理」を参照してください。
- Exchange Online で不在時機能を使用する方法の詳細については、「不在時に 自動応答を送信する」を参照してください。
- メールを転送するルールを作成する方法の詳細については、「ルールを 使用してメッセージを自動的に転送する」を参照してください。
- 自動応答を設定する方法の詳細については、「 自動応答 (以前の不在時アシスタント)」を参照してください。
まだ助けが必要ですか? Microsoft コミュニティに移動します。