Office 2013 の "申し訳ございません。組織の別のアカウントがこのコンピューターに既にサインインしています"

症状

Microsoft 365 ユーザー ID とパスワードを使用して Office 2013 アプリにサインインしようとすると、次のエラー メッセージが表示されます。

申し訳ございません。組織の別のアカウントがこのコンピューターに既にサインインしています。

原因

この動作は予期されています。 同じ組織内の別の Microsoft 365 ユーザー アカウントを使用して、別のアカウントが既に Office 2013 にサインインしている場合に発生します。

解決策

ヒント

Office サインインに関する一般的な問題を診断して自動的に修正するには、 Microsoft 365 サインインのトラブルシューティング ツールを実行します。

サインインした最初のアカウントからサインアウトしてから、そのコンピューターを再起動します。 この解決策で問題が解決しない場合は、次の回避策を試してください。

対処法

Von Bedeutung

慎重にこのセクションの手順に従います。 レジストリを正しく変更しないと、重大な問題が発生する可能性があります。 変更する前に、問題が発生した場合に復元するためにレジストリをバックアップします。

この回避策により、一部のアカウント設定が失われる可能性があります。

この動作を回避するには、Office 2013 プロファイルから既存のユーザー アカウントと接続されているすべてのサービスを削除し、コンピューター上にある可能性があるキャッシュされた資格情報をクリアします。

手順 1: Office からサインアウトしてから、もう一度サインインする

Word、Excel、PowerPoint、Outlook などの Office 製品を使用して Microsoft Office からサインアウトします。

  1. [ ファイル] を選択し、[アカウント] を選択 します
  2. [ サインアウト] を選択します
  3. Office 製品を閉じてから再起動します。
  4. [ ファイル] を選択し、[アカウント] を選択 します
  5. [ サインイン ] を選択し、資格情報を使用してサインインし直します。

手順 2: Office 2013 プロファイルからユーザー アカウントを削除する

  1. Office 2013 アプリ (Word、Excel、PowerPoint) の右上隅で、自分の名前を選択し、[ アカウントの切り替え] を選択します。

  2. [アカウント] 画面 、[ サインアウト] を選択します。

    [アカウント] ページでサインアウトします。

  3. 削除するアカウントを見つけて、[ サインアウト] を選択します。

手順 3: Office 2013 プロファイルから接続済みサービスを削除する

  1. [ファイル] に移動し、[アカウント] を選択します。

  2. [ 接続済みサービス] で、既存のアカウントのすべてのサービスを削除します。

    [接続済みサービス] の下にある既存のアカウントのすべてのサービスを削除するスクリーンショット。

手順 4: コンピューター上のキャッシュされた資格情報をクリアする

  1. レジストリを編集して、キャッシュされた資格情報を削除します。

    1. [ スタート] を選択し、[ 実行] を選択し、「 regedit」と入力して、[ OK] を選択します

    2. レジストリ エディタで次のレジストリ サブキーをクリックします。

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. 削除する Office アカウントを選択し、[削除] を選択 します

    4. ID サブキーでプロファイル を見つけ、この手順の 手順 1 で見つけたのと同じ Office アカウントを右クリックし、[削除] を選択 します

    5. [ ファイル ] を選択し、[レジストリ エディターを終了] を 選択 します。

  2. Credentials Manager でキャッシュされた資格情報を削除します。

    1. [ スタート]、[ Windows システム] の順に選択し、 コントロール パネル を開き、[ 資格情報マネージャー] を選択します。

      資格情報マネージャーを見つけるには、コントロール パネルの検索フィールドを使用する必要がある場合があります。

    2. [ Windows 資格情報 ] タブで、削除するアカウントを見つけて、[削除] を選択 します

      Windows 7 では、これは 汎用資格情報として表示されます。

      Windows 資格情報の削除

  3. ログオフしてから、コンピューターに再度ログインします。

詳細情報

詳細については、「 サインインに関する一般的な問題の解決に関する推奨事項」を参照してください。

Office 2013 アプリでは、Microsoft 365 ユーザー ID とパスワードを指定することで、SharePoint Online の Microsoft 365 コンテンツにアクセスできます。 異なる組織の複数の Microsoft 365 ユーザー ID がある場合は、各組織の SharePoint Online 展開のコンテンツにアクセスできます。

ただし、Office 2013 では、セッションごとに各テナントまたは組織から 1 人の Microsoft 365 ユーザー サインインのみがサポートされます。

Office 2013 では、同じ組織の別のユーザーが既にサインインしている場合に、2 番目のユーザーがサインインできないように最善を尽くします。 ただし、このシナリオが検出されず、Office 2013 ユーザー インターフェイスに別のユーザーが正常にサインインしたことが表示される場合があります。 この場合、2 番目のユーザーはコンテンツにアクセスできません。 2 番目のユーザーが開こうとするすべての Microsoft 365 コンテンツは、最初のユーザーの資格情報を使用して実行されます。

Office 2013 では、すべてのドキュメントと SharePoint Online ライブラリのアクセス許可が尊重されていることに注意してください。 つまり、最初のユーザーが 2 番目のユーザーがアクセスできるドキュメントにアクセスできない場合、2 番目のユーザー (サインインしていると思われるユーザー) がそのドキュメントを開こうとした場合、Office は最初のユーザーとしてドキュメントを開こうとするため、ドキュメントは開きません。

このシナリオを解決するには、サインインしているユーザーは Office 2013 からサインアウトしてから、コンピューターを再起動する必要があります。 これにより、他のユーザーがもう一度サインインしようとしたときに、クリーンな状態が確実に存在するようになります。

コンピューターを再起動しても問題が解決しない場合は、レジストリを調整することをお勧めします。

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