症状
macOS デバイスでMicrosoft Teamsを使用すると、構成した Teams 固有の通知音が再生されないことがわかります。 代わりに、デバイスは既定の macOS 通知サウンドの使用に戻ります。
原因
macOS デバイスの通知センターが、構成されたサウンドに関連付けられているファイルを再読み込みしています。 その結果、Teams は構成されたサウンドを使用できません。
解決策
この問題を解決するには、Notification Center キャッシュをクリアします。 この操作により、構成したサウンド設定が再度適用されます。
macOS デバイスに対する管理者特権がある場合は、方法 1 を使用します。 それ以外の場合は、方法 2 を使用します。
方法 1: 管理者向け
次の手順に従います。
macOS デバイスでターミナル を開きます。
次のコマンドを実行します。
pkill -9 NotificationCenter管理者パスワードを入力します。
方法 2: 管理者以外の場合
Apple メニュー >Restart を選択して、macOS デバイスを再起動します。