次の方法で共有


エラー 403 (アクセス拒否/禁止) は、Windows Updateに接続するときに発生します

この記事では、Windows Updateにアクセスするときに発生するエラー 403 の解決策について説明します。

適用対象: Windows 10 - すべてのエディション
元の KB 番号: 245142

現象

Windows Update Web サイトにアクセスしようとすると、次のエラー メッセージが表示されます。

エラー 403: アクセス拒否/禁止

原因

この問題は、次のいずれかの理由で発生します。

  • パーソナル ファイアウォール ソフトウェアまたはその他のセキュリティを実行している場合は、アシスタントまたは Web アクセラレータ ソフトウェアをダウンロードします。
  • Windows Updateサイト コントロールが見つからないか、コンピューターで破損しています。
  • Hosts ファイルが破損しているか、正しくない情報が含まれています。
  • ページにスクリプトを表示するインターネット エクスプローラー ファイルが見つからないか破損しています。

解決方法

この問題を解決するには、問題の原因に基づいて次のいずれかの手順を使用します。 エラー メッセージの原因がわからない場合は、表示されている順序でこれらの解決策を使用します。 たとえば、最初の解決策で問題が解決しない場合は、次の解決策に進みます。

セキュリティを無効にする、アシスタントをダウンロードする、または Web アクセラレータ ソフトウェアをダウンロードする

  1. Microsoft は、次の一覧のソフトウェア プログラムの種類が 、未承認 または アクセス拒否/禁止エラー に影響することを確認しました。 次のいずれかの説明に適合するサード パーティ製ソフトウェアを無効にします。

    • 広告削除プログラム
    • Web アクセラレータ
    • アシスタントのダウンロード
    • セキュリティ ソフトウェア
    • ウイルス対策ソフトウェア
  2. Microsoft Update に移動して、Windows Update サイトに接続してみてください。

  3. それでも接続できない場合は、次の解決策をお試しください。

Hosts ファイルを既定値にリセットする

Hosts ファイルを既定の Hosts ファイルにリセットする方法については、「 Hosts ファイルを既定にリセットする方法」を参照してください。

新しいスクリプト エンジンをインストールする

注:

これらの手順は、Windows XP 以前のバージョンの Windows を実行しているコンピューターにのみ適用されます。

  1. Microsoft ダウンロード センターに移動します。

  2. Windows のバージョンの更新プログラムの横にある [更新プログラム] 記号をクリックします。

  3. ページの右側にある [ ダウンロード ] をクリックします。

  4. [ ディスクに保存] をクリックし、ファイルを既定の場所に保存します。

  5. デスクトップで、STE56en.exe アイコン (Microsoft Windows 98、Microsoft Windows ミレニアム エディション、Windows NT) をダブルクリックするか、Scripten.exe アイコン (Microsoft Windows 2000 および Windows XP の場合) をダブルクリックします。

  6. インストールが完了したら、デスクトップから STE56en.exe または Scripten.exe ファイルを削除できます。 これを行うには、アイコンを右クリックし、[削除] をクリック します

  7. コンピューターを再起動し、Windows Update Web サイトに移動します。

注:

一部のインターネット アクセラレータでは、Hosts ファイルが変更されます。 この問題を解決するには、ファイルの名前を変更します。

データ収集

Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。