この記事では、Windows Update または Microsoft Update で同じ更新プログラムを繰り返し提供される問題のトラブルシューティング方法について説明します。
適用対象: Windows 10 - すべてのエディション、Windows 7 Service Pack 1
元の KB 番号: 910339
原因
これは、更新プログラムが初回に正しくインストールされなかった場合、または Windows Update 設定で更新プログラムを検出できない場合に発生する可能性があります。
解決方法
インストール用に同じ更新プログラムが提供され続ける場合は、後で更新プログラムをインストールしてみてください。
また、更新履歴を確認して、エラー メッセージがあるかどうかを確認することもできます。 次に、Microsoft サポートに移動して、見つけたエラーを検索できます。
更新履歴を確認するには、次の手順に従います。
Windows 8:
- 右側からスワイプしてチャームを表示し、 Search をタップまたはクリックし、「更新履歴の表示 」と入力します。
- Settings をタップまたはクリックし、[更新履歴の表示選択します。
- Status をタップまたはクリックして状態で並べ替え、状態が Failed の更新プログラムを探します。
- 状態が Failed の更新プログラムを長押しまたは右クリックし、[ 表示の詳細を選択します。 開いたウィンドウに、その更新プログラムのエラー コードが表示されます。
Windows 7、Windows Vista、Windows XP の場合
- Windows Update を起動します。 これを行うには、 スタートをクリックし、検索ボックスに「 Update 」と入力し、結果の一覧で [ Windows Update をクリックします。
- ナビゲーション ウィンドウで、[更新履歴 表示をクリックします。
- Status をクリックして状態で並べ替え、状態が Failed の更新プログラムを探します。
- 状態が Failed の更新プログラムを右クリックし、[ 詳細の表示] を選択します。 開いたウィンドウに、その更新プログラムのエラー コードが表示されます。 この問題が解決しない場合は、この問題を Microsoft コミュニティに投稿してください。
電話番号を確認して、Microsoft サポートに問い合わせることもできます。 料金がかかる場合があります。
データ収集
Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。