RDS 接続が接続されると、802.1x ユーザー認証が失敗する
この記事は、エンド ユーザーがリモート デスクトップ接続を使用して、セキュリティで保護された 802.1x の Windows 7、Windows 8、またはユーザー認証のみが構成されているコンピューター Windows 10にログオンするときに発生する問題を解決するのに役立ちます。
適用対象:Windows 7 Service Pack 1、Windows 8、Windows 10
元の KB 番号: 2820847
現象
エンド ユーザーは、リモート デスクトップ接続を使用して、802.1x のセキュリティで保護された Windows 7、Windows 8、またはユーザー認証のみが構成されているコンピューター Windows 10にログオンします。 約 1 分後に接続が失われ、ユーザーはリモート接続を再確立できません。 ローカル (コンソール) ログオンで問題が解決される場合があります。
原因
802.1x 認証モードがユーザー認証に構成されている場合、サプリカントはリモート デスクトップ セッションでユーザー トークンのクエリを実行できません。
解決方法
802.1x 認証でリモート デスクトップ接続を動作させるには、コンピューター認証または "ユーザーまたはコンピューター認証" を使用する必要があります
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