파워포인트 2007에서 그림 자동 압축 설정에 대해 궁금합니다

익명
2011-02-15T04:04:14+00:00

파워포인트 2007에서 파일 저장시 그림이 자동으로 압축이 되어

설정을 확인해보니 '압축설정'에서 '저장시 자동으로 기본 압축 수행'과 '잘려진 그림영역 삭제', 대상설정에서 '인쇄(220ppi)'로

설정이 되어 있었습니다

  1. 고화질 출력용 문서 제작 중이라 그림 데이터는 화질을 떨어뜨리고 싶지 않았는데

위와 같은 설정이라면 모든 그림 데이터가 220ppi로 압축이 된건지요.

  1. 레지스트리 변경을 통해 '저장시 자동으로 기본압축 수행'을 해제한 상태인데,

그렇더하더라도 '대상출력'에서 '인쇄(220ppi)' 설정은 해제가 안 되던데,

레지스트리 변경하더라도 220ppi로 화질이 변경되는건지, 아니면 원본데이터에서 전혀 압축이 안되는건지요

  1. 만일 '기본압축 수행'을 해제하더라도 220ppi로 압축되는거라면 전혀 압축을 안할 방법은 무엇이 있는지요

출력시 최대의 화질을 얻고 싶습니다

  1. 페이지 설정에서 A4(210*297)로 설정을 하면, 너비와 높이가 27.51cm, 19.05cm 로 297*210과 차이가 있던데,

A3의 경우 297*420 과 35.56cm*26.67cm로 그 차이가 더 크구요.

왜 그런건지요.

감사합니다.

도움말:

  • 문제가 발생한 프로그램
  • 오류 메시지
  • 최근 컴퓨터에서 수행한 변경사항
  • 문제를 해결하기 위해 이미 시도해 본 방법

유의사항 - 이 포럼은 공개되어 있으므로 전자 메일이나 전화번호와 같은 개인 정보를 게시하지 마십시오.

Microsoft 365 및 Office | PowerPoint | 가정용 | Windows
Microsoft 365 및 Office | PowerPoint | 가정용 | Windows

프레젠테이션을 만들고 멀티미디어 개체 및 텍스트를 사용한 특수 효과와 같은 그래픽 효과를 추가하는 도구를 제공하는 Microsoft 프레젠테이션 그래픽 제품군입니다.

잠긴 질문. 이 질문은 Microsoft 지원 커뮤니티에서 마이그레이션되었습니다. 질문이 도움이 되었는지 여부에 대해 응답할 수는 있지만, 메모나 회신을 추가하거나 질문을 따를 수는 없습니다.

댓글 0개 설명 없음
질문 작성자가 수락한 답변
익명
2011-05-15T06:02:27+00:00

참고로 2007 버전의 경우 저장시 그림이 자동압축되는데 해제하는 방법을 소개해드립니다.

아래 내용 참고하십PowerPoint 작성 후에 파일사이즈가 커진 PPT 문서의 용량을 줄이기 위해서는PowerPoint에서 제공하는 기능 중 [그림압축]을 많이 사용합니다.

<PowerPoint 2003에서의 그림압축 기능>

<PowerPoint 2007에서의 그림압축 기능>

PowerPoint는 기본적으로 Presentation용 도구이므로 [그림압축]의 기능을 이용하여 화면용(150DPI)으로 압축을 하더라도Presentation을 하는데에는 전혀 지장이 없을 정도의 퀄리티로 보여줍니다.

하지만, [그림압축]을 시행한 PowerPoint 문서를 인쇄용으로 제작한 경우에는 이야기가 달라집니다.

PowerPoint에 삽입된 이미지가 압축이 되어 출력을 한 문서의 이미지가 뿌옇게 보여지게 되므로 인쇄문서의 품질이 낮아 보이게 됩니다.

PowerPoint 2003에서는 사용자가 [그림압축] 기능을 사용하지 않는 경우에는 기본적으로 그림압축을 시행하지 않지만 PowerPoint 2007에서는 작성된 문서를 저장 시에 기본적으로 그림을 압축하게 됩니다.

그래서 최근 PowerPoint 2007 사용자들이 질문하는 많은 내용 중 하나가 PowerPoint 2007에 삽입된 이미지의 퀄리티가 안 좋다.

PowerPoint 2007에 삽입된 움직이는 gif 이미지가 움직이지 않는다.

(움직이는 gif 이미지의 경우 [그림압축]등이 적용되어 압축이 되면 이미지가 움직이지 않게 됩니다.)

파워포인트 2007 그림압축 해제하기

그럼 지금부터 PowerPoint 2007에서 [그림압축]을 해제하는 방법에 대해서 설명하겠습니다.

먼저, 오피스버튼 > 다른이름으로 저장을 선택합니다.

그리고 저장하고자 하는 문서의 형식을 선택합니다.

저장 경로의 창이 뜨게 되면 창의 하단에 위치한 [도구]를 선택합니다.

그리고 도구 메뉴 중 하단의 [그림압축]을 선택합니다.

그림압축 창이 뜨면 [옵션] 버튼을 누릅니다.

옵션항목에서 압축옵션에 있는 항목에 모두 체크해제하고 대상출력의 경우에도 [인쇄]로 선택합니다.

위에서 설명한 이 방법은 1회성 이벤트입니다.

즉 다시 말하면, PowerPoint 2007에 삽입된 그림을 압축하지 않게 하기 위해서는 문서를 저장할 때마다 [그림압축] 기능을 이용하여 위와 같은 방법을 반복해야 합니다.

그렇다면 항상 그림압축이 적용되는 방법은 없을까요?

물론 있습니다**. 레지스트리를 수정하는 방법**으로 PowerPoint 2007에서 저장 시 자동 그림 압축되는 문제를 방지할 수 있습니다.

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options 에서

AutomaticPictureCompressionDefault 값을 추가한 다음 오른쪽마우스클릭 > 수정 하신 다음

값을 0로****설정하시면

됩니다.

이 기능을 다시 사용하고 싶을 경우에는 값을 1로 변경하시면 됩니다.

* 레지스터리를 변경하는 작업은 시스템에 영향을 끼칠 수 있는 상황이니 만큼 주의를 기해서 해주시기 바랍니다.

시요.

이 대답이 도움이 되었나요?

댓글 0개 설명 없음
질문 작성자가 수락한 답변
익명
2011-02-16T06:20:02+00:00
  1. [저장시 자동으로 기본 압축 수행]을 체크해제해 주시면, 문서가 가지고 있는 해상도로 저장이 되실 것입니다.
  2. 기본적으로 일반적인 프린트는 모든 부분에대한 인쇄가 되지 않습니다. 보통 5~10mm 정도의 인쇄가 되지 않는 부분을 가지기 때문에, 말씀해신 것처럼 완전히 꽉차게는 어려울 것으로 확인이 됩니다.

일반적으로 화면에 나타내거나 프린트시 220ppi이상의 해상도를 보여 줄 수 없기 때문에, 220ppi를 PowerPoint에서 최대로 나타내는 것입니다. 만약 이렇게 설정하여도 220ppi 이상이 표시되지 않는다면, 화면 또는 프린터 상에서 보시는 부분의 최대 해상도가 220ppi로 예상이 됩니다. 만약 해당 해상도 이상으로 작업하고 싶으시다면, PowerPoint가 아닌 전문 이미지 편집 프로그램을 이용하여 인쇄해 보시기 바랍니다.

이 대답이 도움이 되었나요?

댓글 0개 설명 없음
질문 작성자가 수락한 답변
익명
2011-02-15T07:42:21+00:00

안녕하십니까? zenith326님

Microsoft Office의 PowerPoint 사이트를 방문해 주셔서 감사합니다.

문의 하신 PowerPoint에서 220PPI 이상의 화질로 설정하는 방법에 대한 답변을 드리겠습니다.

일반적으로 220PPI로 저장이 된다면, 모니터상이나, 프린터에서 제공해 줄 수 있는 최상의 해상도입니다. 하지만 사용하시는 이미지가 220PPI보다 더 고화질의 이미지라면, [파일]-[다른 이름으로 저장]-[도구]-[문서 해상도 사용]을 선택해 주시기 바랍니다.

또한 A3~4 용지와 페이지 설정시 나타나는 크기와의 차이점은, 사용하시는 프린터에서 인쇄 가능한 최대 범위와 모니터 해상도 등에 의해서 차이가 나기 때문입니다.

기본적으로 인쇄 가능 영역에서 기본 값인 4:3 비율중 최대값을 표시하기 때문에, 이렇게 보이는 것입니다. 만약 사용하시는 부분의 크기를 좀더 키우고자 하신다면, [사용자 지정]으로 설정해 주시기 바랍니다. 해당 내용은 PowerPoint의 기본 디자인입니다.

제가 문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.

이 대답이 도움이 되었나요?

댓글 0개 설명 없음

2 추가 답변

정렬 기준: 가장 유용함
  1. 익명
    2011-02-16T09:45:10+00:00

    감사합니다.

    많은 도움이 되었습니다.

    이 대답이 도움이 되었나요?

    댓글 0개 설명 없음
  2. 익명
    2011-02-15T08:59:19+00:00

    답변 감사합니다

    1.  그런데 말씀하신 '문서 해상도 사용' 이 제 파워포인트에서는 보이지 않네요. 참고로 저는 2007입니다.

    인쇄/화면/전자메일 3가지만 있습니다

    메뉴도 캡쳐하신 화면과는 차이가 있습니다.

    다른이름으로 저장에서 '도구' 위치가 답변의 위치가 아니라 왼쪽 끝부분에 있습니다.

    1. 그리고 '저장시 자동으로 기본 압축 수행' 이 설정되어 있었다면 어떤 해상도로 저장이 되는 것인지요.
    2. 그리고 사이즈에 관해서는 예를 들어 A4 사이즈를 꽉 채워 프린트하고 싶다면 A4 실제사이즈를 사용자 지정으로 설정해서 작업 후 프린트하면 되는건가요.

    이 대답이 도움이 되었나요?

    댓글 0개 설명 없음