Office 2010 64비트 제거가 되지 않습니다.

익명
2010-10-11T00:12:57+00:00

프로그램 추가제거로 제거가 되지 않으며, 제거툴로도 제거가 되지 않습니다.

제거툴쓰면, 작동은 하는데, 완전 제거가 되지 않습니다.

어떻게 해야되나요?

Microsoft 365 및 Office | 설치, 사용, 활성화 | 가정용 | Windows

잠긴 질문. 이 질문은 Microsoft 지원 커뮤니티에서 마이그레이션되었습니다. 질문이 도움이 되었는지 여부에 대해 응답할 수는 있지만, 메모나 회신을 추가하거나 질문을 따를 수는 없습니다.

댓글 0개 설명 없음
질문 작성자가 수락한 답변
익명
2010-10-12T00:55:10+00:00

안녕하십니까? 유키히메사마님

Microsoft Office의 제품의 설치, 업그레이드 및 정품 인증 사이트를 방문해 주셔서 감사합니다.

문의 하신 Office 2010 64Bit가 제거되지 않는 문제에 대한 답변을 드리겠습니다.

  1. Office 2010 수동 제거 방법

a. Installer 폴더 제거

  - 윈도우 시작 버튼을 클릭합니다.

  - 검색 및 실행 창에 [%windir%\Installer]를 입력합니다.

  - Installer 폴더가 검색이되면, 보기 탭의 [세부 정보 선택]을 선택합니다.

  - 세부 정보 메뉴가 나타나면, [주제]를 체크한 후 선택한 열 너비를 [340]으로 선택합니다.

  (주제가 보여지는데 까지 몇분이 소요될 수 있습니다.)

  - 주제에서 Office와 관련된 내용이나 Office 관련 폴더가 있다면 모두 제거해주시기 바랍니다.

b. Office 서비스 중지 - 또는 실행 창에 [services.msc]를 입력합니다.

  - 윈도우 시작 버튼을 클릭합니다.

  - 윈도우 시작 메뉴 중 [제어판]을 선택합니다.

  - 모든 제어판 항목 중에서 [관리 도구]-[서비스]를 선택합니다.

  - 서비스 항목에서 [Office Source Engine]를 선택하고 서비스를 중지합니다.

c. Office 설치 폴더 제거

  - 윈도우 시작 버튼을 클릭합니다.

  - 검색 및 실행 창에 [%CommonProgramFiles(x86)%\Microsoft Shared]를 입력합니다.

  - [Office 14]와 [Source Engine] 폴더가 있다면, 모두 제거합니다.

  - 다시 실행 창에 [%ProgramFiles(x86)%\Microsoft Office]를 입력합니다.

  - 해당 폴더의 내용을 모두 제거합니다.

  - 루트 폴더의 MSOCache 폴더를 제거합니다.

  - MSOCache에서 \All Users폴더의 Office 관련 항목을 모두 제거합니다.

    -> 만약 MSOCache 폴더가 보이지 않는 다면 아래 내용을 확인해 보시기 바랍니다.

    -> 구성 탭의 [폴더 및 검색 옵션]을 선택합니다.

     

    -> 폴더 옵션 메뉴가 나타나면, 보기 탭의 [모든 파일, 폴더 및 드라이브 표시]를 선택하고, [보호된 운영 체제 파일 숨기기]와 [알려진 파일 형식의 파일 확장명 숨기기]는 체크 해제합니다.

     

  - 다시 실행 창에 [%AppData%\Microsoft\Templates] 입력하여 [Normal.dotm], [NormalMail.dotm]을 제거합니다.

  - 다시 실행 창에 [%AppData%\Microsoft\Document Building Blocks]를 입력하여, Language ID(한국의 경우 1042)를 선택한 후 [Building Blocks.dotx]를 제거합니다.

  - 다시 실행 창에 [%AllUsersProfile%\Application Data\Microsoft\Office\Data]를 입력하여, Opa14.dat를 제거합니다.

d. Office 레지스트리 제거

  - 윈도우 시작 버튼을 클릭합니다.

  - 검색 및 실행 창에 [regedit]를 입력합니다.

  - 레지스트리 편집기가 실행되면, 해당 폴더로 이동합니다.

    (HKey_Current_User\Software\Microsoft\Office\14.0)

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Office\14.0)

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Download\*********0FF1CE)

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*********0FF1CE)

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*********0FF1CE)

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Product\*********0FF1CE)

    (HKey_Local_Machine\System\CurrentControlSet\Services\ose)

    (HKey_Classes_Root\Installer\Features\*********0FF1CE)

    (HKey_Classes_Root\Installer\Products\*********0FF1CE)

    (HKey_Classes_Root\Installer\UpgradeCodes\*********0FF1CE)

    (HKey_Classes_Root\Installer\Win32Assemblies\**********Office14)

  - 해당 폴더를 선택 한 후 모두 제거하시기 바랍니다.

  - 다시 해당 폴더로 이동하시기 바랍니다.

    (HKey_Local_Machine\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall)

  - 해당 폴더를 선택한 후 마우스 우측 버튼을 클릭하여, [내보내기]를 통해서 해당 폴더를 백업합니다.

    (추후에 프로그램 추가/제거 목록이 잘못 나타날 경우, 해당 폴더를 더블 클릭하면 기존 목록이 다시 등록이 될 것입니다.)

  - 백업이 완료 되면, Uninstall의 하위 폴더들 중에서, Office14 관련 항목 중에서 UninstallString의 데이터 값이 [File_Name Path\Office Setup Controller\Setup.exe Path]를 찾아서 제거합니다.

  - 레지스트리 편집기를 종료하고, 컴퓨터를 재부팅합니다.

제가 문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.

이 대답이 도움이 되었나요?

1명이 이 답변이 도움이 된다고 생각했습니다.
댓글 0개 설명 없음
질문 작성자가 수락한 답변
익명
2010-10-11T01:35:58+00:00

안녕하십니까?

Microsoft Answers 사이트를 방문해 주셔서 고맙습니다.

문의 하신 질문에 대한 답변을 드리겠습니다.

아래 기술 문서의 fix it을 이미 사용 해보신 건가요?

http://support.microsoft.com/kb/290301

그렇다면 아래 방법을 참고 수동 제거를 시도 부탁 드립니다.

Office 2010만 설치된 상태라면 아래의 과정대로 진행 부탁드립니다.

1. C:\Program Files\Microsoft Office 폴더를 제거 합니다ㅣ.

  1. 시작 - 실행(단축키 : 키보드의 Windows 로고 키 + R을 누릅니다.) - regedit 입력 후 확인을 누릅니다.
  2. HKEY_CURRENT_USER\Software\Microsoft\Office 폴더를 제거 합니다.
  3. HKEY_LOCAL_MACHINE\Software\Microsoft\Office 폴더를 제거 합니다.
  4. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall 아래의 각 키는 프로그램 추가/제거에 나타나는 프로그램을 나타냅니다. 각 키가 어느 프로그램을 나타내는지 확인하려면 키를 누르고 다음 값을 확인합니다.
  5. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall 하위 키중 DisplayName 이 Office 2010 인 폴더를 제거 합니다.
  6. 프로그램 추가/제거란에 Office 2010이 제거되었는지 확인합니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.

이 대답이 도움이 되었나요?

댓글 0개 설명 없음

0 추가 답변

정렬 기준: 가장 유용함