프레젠테이션을 만들고 멀티미디어 개체 및 텍스트를 사용한 특수 효과와 같은 그래픽 효과를 추가하는 도구를 제공하는 Microsoft 프레젠테이션 그래픽 제품군입니다.
안녕하십니까? 궁금이JK 님
Microsoft Office의 PowerPoint 사이트를 방문해 주셔서 감사합니다.
문의 하신 PowerPoint 2010에서 파일에 영상을 삽입시 실행이 안되는 문제에 대한 답변을 드리겠습니다.
먼저 사용하시는 동영상이 별도의 코덱이 필요할 수 있습니다. 외부 코덱을 이용하여 만들어 주신 경우에는 반드시 코덱을 설치해 주시기 바랍니다.(아마도 재생되는 사용자와 그렇지 않는 사용자의 설치된 코덱의 차이일 가능성이 가장 높습니다.)
또한 해당 동영상을 Windows Media player에서 실행해 보신 후 정상 실행이 된다면, 아래 방법을 진행해 보시기 바랍니다.
- 기칸 컨트롤러로 동영상 삽입(기존에 사용하시던 Office가 2010/2007 다르게 나타나기 때문에 2007 기준으로 말씀 드립니다.)
a. PowerPoint를 실행합니다.
b. 개발 도구 탭의 [기타 컨트롤]을 선택합니다.
(2007 : 개발 도구 메뉴가 없다면, [Office]-[옵션]-[리본 메뉴에 개발도구 표시]를 선택합니다.)
(2010 : [파일]-[옵션]의 리본 사용자 지정 메뉴에서 [개발 도구]를 체크해 주시기 바랍니다.)
c. 기타 컨트롤 메뉴 중 [Windows Media Player]를 선택합니다.
d. 삽입된 미디어 플레이어를 선택하고, 마우스 우측 버튼을 클릭하여, [속성]을 선택합니다.
f. 속성 메뉴에서, 사용할 옵션이나, 동영상 개체의 경로를 확인하여 입력합니다.
g. 해당 옵션이 어렵다면, [사용자 지정]을 더블 클릭하면, 간편한 옵션을 설정하실 수 있을 것입니다.
제가
문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.
제시해 드린 답변이 도움이 되었기를 바랍니다.