마이크로소프트 365 엑셀 사진 value 표시됨

익명 0 평판 포인트
2025-08-20T14:13:41.6566667+00:00

1000003650

저의 엑셀에는 사진 넣어지는데 다른 사람에게 확인하기 위해 보내면 사진처럼 나온다고 합니다. 왜 그런가요?

Microsoft 365 및 Office | Microsoft 365 Defender | 가정용 | Windows
댓글 0개 설명 없음

답변 2개

정렬 기준: 가장 유용함
  1. 삭제됨

    이 답변은 당사의 사용 규정 위반으로 인해 삭제되었습니다. 작업을 수행하기 전에 자동화된 감지를 통해 답변이 수동으로 보고되거나 식별되었습니다. 자세한 내용은 사용 규정 을 참조하세요.


    댓글을 사용하지 않습니다. 자세한 정보

  2. Sunday AB 1,250 평판 포인트 Microsoft 외부 직원 중재자
    2025-08-20T16:38:17.3366667+00:00

    안녕하세요,

    Microsoft Q&A 포럼 지원팀에 문의해 주셔서 감사합니다.

    Excel에 사진을 삽입하고 다른 사람에게 파일을 보낼 때, 본인에게는 사진으로 보이지만 수신자에게는 올바르게 표시되지 않을 수 있다는 점을 이해합니다. 이로 인해 불편을 겪으셨다면 진심으로 사과드리며, 문제 해결을 위해 최선을 다하겠습니다.

    문제를 정확히 파악하기 위해 다음 사항을 확인해 주시겠습니까?

    사진을 삽입할 때 삽입 > 그림 기능을 사용하셨나요, 아니면 셀에 직접 복사하여 붙여넣기 하셨나요?

    수신자가 사용하는 Excel 버전은 본인의 버전과 동일한가요? 아니라면 어떤 버전을 사용 중인가요?

    양쪽 모두 Excel 버전이 최신 상태인지 확인하셨나요?

    문제 해결 단계

    1 올바른 삽입 방법 사용

    항상 리본 메뉴의 삽입 > 그림 기능을 사용하여 이미지를 삽입하세요.

    셀에 직접 복사하여 붙여넣는 방식은 형식 또는 호환성 문제를 일으킬 수 있습니다.

    2 파일 호환성 확인

    본인과 수신자가 Excel의 호환 가능한 버전을 사용 중인지 확인하세요.

    파일을 .xlsx 형식으로 저장하여 널리 호환되도록 하세요.

    3 Office 애플리케이션 업데이트

    본인과 수신자의 Excel 버전이 최신 상태인지 확인하세요.

    업데이트는 이미지 렌더링 및 파일 공유 관련 버그를 해결하는 데 도움이 됩니다.

    4 이미지를 링크 대신 직접 삽입

    파일 > 정보 > 파일 링크 편집으로 이동하세요.

    이미지가 링크된 상태라면 해당 링크를 선택하고 링크 끊기를 클릭하여 이미지를 직접 삽입하세요.

    5 셀 서식 검토

    이미지가 포함된 셀에 수식이나 이미지 표시를 방해할 수 있는 서식이 없는지 확인하세요.

    감사합니다.
    Sunday | Microsoft Q&A 포럼 지원 전문가

    이 대답이 도움이 되었나요?

    댓글 0개 설명 없음

답변

질문 작성자는 답변을 '승인됨'으로 표시하고, 중재자는 답변을 '추천됨'으로 표시할 수 있습니다. 이를 통해 사용자는 해당 답변이 작성자의 문제를 해결했다는 것을 알 수 있습니다.