Microsoft 파일 호스팅 및 동기화 서비스입니다.
이 답변은 자동 번역되었습니다. 따라서 문법 오류나 이상한 단어가 있을 수 있습니다.
안녕하세요 @COMPANY,
Microsoft Q&A 포럼에 질문을 올려주셔서 감사합니다
설명을 보니, Excel Online에서는 파일이 정상적으로 열리지만 특정 계정의 경우 Excel Desktop에서는 읽기 전용으로 표시되는 것 같습니다. 문제 진단을 위해 아래 질문에 대한 답변을 확인해 주시겠습니까?
- 다른 개인 Microsoft 계정이 로그인되어 있습니까?
- 사용자가 파일 탐색기를 통해 파일을 열었습니까, 아니면 Excel 내에서 (파일 > 열기 > OneDrive) 열었습니까?
- 사용자가 테넌트의 구성원(내부 사용자) 계정입니까, 아니면 게스트 계정입니까?
그동안 다음 단계를 먼저 시도해 보시기 바랍니다.
1단계: Office에서 로그아웃
Excel을 열고 > 파일 > 계정 > 모든 계정에서 로그아웃한 다음 모든 Office 앱을 닫습니다.
2단계: OneDrive 재설정
Microsoft OneDrive를 재설정하면 동기화 문제가 해결될 수 있으며 모든 OneDrive 설정이 초기화됩니다. 재설정 후 OneDrive는 전체 동기화를 수행합니다. 자세한 내용은 다음을 참조하십시오. OneDrive 초기화
3단계: Office 앱 복구
Word 또는 Excel과 같은 Microsoft 365 응용 프로그램이 제대로 작동하지 않는 경우, 프로그램을 다시 시작하면 문제가 해결될 수 있습니다. 그래도 문제가 해결되지 않으면 앱을 복구해 보세요. 복구가 완료되면 컴퓨터를 다시 시작해야 할 수도 있습니다. 자세한 내용과 지침은 다음을 참조하세요*.* Office 응용 프로그램 복구
4단계: 읽기 전용 속성 사용으로 인해 Excel 통합 문서가 읽기 전용 모드로 열리는 경우
Excel 파일을 선택하고 마우스 오른쪽 버튼을 클릭한 다음 속성을 선택합니다. 대화 상자가 열리면 일반 탭에서 읽기 전용 확인란의 선택을 해제하고 확인을 누릅니다.
5단계: 보호된 보기 옵션 사용으로 인해 읽기 전용 모드 문제가 발생하는 경우
먼저 파일 > 옵션을 선택합니다. Excel 옵션 대화 상자가 나타나면 보안 센터에서 보안 센터 설정을 클릭합니다. 보안 센터 대화 상자에서 보호된 보기 탭을 선택하고 보호된 보기 섹션의 모든 확인란의 선택을 해제합니다. 확인을 누르고 통합 문서 창으로 돌아갑니다.
참고: 포럼 운영자로서 저의 주된 목표는 일반적인 문제 해결 단계를 통해 도움을 드리고 지원하는 것입니다. 계정 문제를 해결하는 데 필요한 내부 시스템에는 접근할 수 없지만, 이러한 제한 사항을 이해해 주시면 진심으로 감사하겠습니다. 제가 제공하는 정보가 문제 해결에 도움이 되기를 바라며, 제가 할 수 있는 범위 내에서 최대한 도와드리겠습니다.
이 정보가 도움이 되기를 바랍니다. 아래 단계를 따라해 보시고 문제가 해결되는지 알려주세요. 만약 해결되지 않는다면 함께 해결해 나가도록 하겠습니다. 제가 잘못 이해한 부분이 있다면 언제든지 문의해 주세요.
처음 답변드린 내용이 항상 문제를 즉시 해결해 주는 것은 아닙니다. 하지만 여러분의 도움과 더 자세한 정보를 통해 함께 해결책을 찾을 수 있도록 노력하겠습니다.
인내심과 이해에 감사드립니다. 궁금한 점이 있으면 언제든지 문의해 주세요.
답변 기다리겠습니다.
답변이 도움이 되셨다면 "답변 수락"을 클릭하고 좋아요를 눌러주세요. 이 답변에 대해 추가 질문이 있으시면 "댓글"을 눌러주세요.
참고: 이 스레드에 대한 관련 이메일 알림을 받으시려면 [문서] 의 단계에 따라 이메일 알림을 활성화하세요.