다음을 통해 공유


보안 게시판

Microsoft 보안 게시판 MS13-035 - 중요

HTML 삭제 구성 요소의 취약성으로 인해 권한 상승(2821818)

게시 날짜: 2013년 4월 9일

버전: 1.0

일반 정보

요약

이 보안 업데이트는 Microsoft Office에서 개인적으로 보고된 취약성을 해결합니다. 공격자가 특별히 제작된 콘텐츠를 사용자에게 보내는 경우 이 취약성으로 인해 권한 상승이 허용될 수 있습니다.

이 보안 업데이트는 Microsoft SharePoint Server 2010, Microsoft Groove Server 2010, Microsoft SharePoint Foundation 2010 및 Microsoft Office Web Apps 2010의 지원되는 버전에 대해 중요합니다. 자세한 내용은 이 섹션의 하위 섹션인 영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어를 참조하세요.

보안 업데이트는 HTML 문자열이 삭제되는 방식을 수정하여 취약성을 해결합니다. 취약성에 대한 자세한 내용은 다음 섹션인 취약성 정보 아래에서 FAQ(질문과 대답) 하위 섹션을 참조하세요.

권장 사항. 고객은 Microsoft 업데이트 서비스를 사용하여 Microsoft 업데이트의 업데이트를 위해 온라인으로 검사 자동 업데이트를 구성할 수 있습니다. 자동 업데이트를 사용하도록 설정하고 Microsoft 업데이트의 업데이트를 위해 온라인으로 검사 구성한 고객은 일반적으로 이 보안 업데이트가 자동으로 다운로드되고 설치되기 때문에 어떠한 조치도 취할 필요가 없습니다. 자동 업데이트를 사용하도록 설정하지 않은 고객은 Microsoft 업데이트의 업데이트를 검사 이 업데이트를 수동으로 설치해야 합니다. 지원되는 Windows XP 및 Windows Server 2003 버전에서 자동 업데이트의 특정 구성 옵션에 대한 자세한 내용은 Microsoft 기술 자료 문서 294871 참조하세요. Windows Vista, Windows Server 2008, Windows 7 및 Windows Server 2008 R2의 지원되는 버전에서 자동 업데이트에 대한 자세한 내용은 Windows 자동 업데이트 이해를 참조하세요.

관리자 및 엔터프라이즈 설치 또는 이 보안 업데이트를 수동으로 설치하려는 최종 사용자의 경우 고객이 업데이트 관리 소프트웨어를 사용하거나 Microsoft 업데이트 서비스를 사용하여 업데이트를 검사 최대한 빨리 업데이트를 적용하는 것이 좋습니다.

이 공지의 뒷부분에 있는 검색 및 배포 도구 및 지침 섹션도 참조하세요.

기술 자료 문서

기술 자료 문서 2821818
파일 정보
SHA1/SHA2 해시
알려진 문제

영향을 받는 소프트웨어 및 영향을 받지 않는 소프트웨어

영향을 받는 버전 또는 버전을 확인하기 위해 다음 소프트웨어가 테스트되었습니다. 다른 버전 또는 버전은 지원 수명 주기를 지나거나 영향을 받지 않습니다. 소프트웨어 버전 또는 버전에 대한 지원 수명 주기를 확인하려면 Microsoft 지원 수명 주기를 참조하세요.

영향을 받는 소프트웨어

Microsoft Office

소프트웨어 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Microsoft InfoPath 2010 서비스 팩 1(32비트 버전)\ (2687422) None 심각도 등급 없음[1] MS12-066의 2687436
Microsoft InfoPath 2010 서비스 팩 1(32비트 버전)\ (2760406) None 심각도 등급 없음[1] MS12-066의 2687417
Microsoft InfoPath 2010 서비스 팩 1(64비트 버전)\ (2687422) None 심각도 등급 없음[1] MS12-066의 2687436
Microsoft InfoPath 2010 서비스 팩 1(64비트 버전)\ (2760406) None 심각도 등급 없음[1] MS12-066의 2687417

[1]취약성에 대한 알려진 공격 벡터가 차단되므로 지정된 소프트웨어에 대한 심각도 등급은 이 업데이트에 적용되지 않습니다.

Microsoft Server Software

소프트웨어 구성 요소 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Microsoft SharePoint Server
Microsoft SharePoint Server 2010 서비스 팩 1 Microsoft SharePoint Server 2010 서비스 팩 1(wosrv)[1](2687421) 권한 상승 Important MS12-066의 2687435
Microsoft SharePoint Server 2010 서비스 팩 1 Microsoft SharePoint Server 2010 서비스 팩 1(coreserver)[1](2760408) 권한 상승 Important MS12-066의 2589280
Microsoft Groove Server
Microsoft Groove Server 2010 서비스 팩 1 (2687424) 해당 없음 권한 상승 Important MS12-066의 2687402
Microsoft SharePoint Foundation
Microsoft SharePoint Foundation 2010 서비스 팩 1 (2810059) 해당 없음 권한 상승 Important MS12-066의 2687434

[1]지원되는 Microsoft SharePoint Server 2010 버전과 Microsoft SharePoint 2010(2687421 및 2760408)용 보안 업데이트 패키지의 경우 고객은 이 공지에 설명된 취약성으로부터 보호하기 위해 Microsoft SharePoint Foundation 2010(2810059)에 대한 보안 업데이트를 설치해야 합니다.

Microsoft Office Web Apps

소프트웨어 구성 요소 최대 보안 영향 집계 심각도 등급 업데이트 바꾸기
Microsoft Office Web Apps 2010 서비스 팩 1\(2760777) 해당 없음 권한 상승 Important MS12-066의 2687401

영향을 받지 않는 소프트웨어

Office 및 기타 소프트웨어
Microsoft Groove 2007 서비스 팩 2
Microsoft Groove 2007 서비스 팩 3
Microsoft Groove Server 2007 서비스 팩 2
Microsoft Groove Server 2007 서비스 팩 3
Microsoft Groove Server 2013
Microsoft InfoPath 2003 서비스 팩 3
Microsoft InfoPath 2007 서비스 팩 2
Microsoft InfoPath 2007 서비스 팩 3
Microsoft InfoPath 2013
Microsoft Speech Server 2004
Microsoft Speech Server 2004 R2
Microsoft Live Communications Server 2003
Microsoft Live Communications Server 2005 서비스 팩 1
Microsoft SharePoint Server 2007 서비스 팩 2(32비트 버전)
Microsoft SharePoint Server 2007 서비스 팩 3(32비트 버전)
Microsoft SharePoint Server 2007 서비스 팩 2(64비트 버전)
Microsoft SharePoint Server 2007 서비스 팩 3(64비트 버전)
Microsoft SharePoint Server 2013
Microsoft SharePoint Foundation 2013
Microsoft SharePoint Portal Server 2003 서비스 팩 3(32비트 버전)
Microsoft SharePoint Portal Server 2003 서비스 팩 3(64비트 버전)
Microsoft Windows SharePoint Services 2.0(32비트 버전)
Microsoft Windows SharePoint Services 2.0(64비트 버전)
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(32비트 버전)
Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전)
Microsoft Windows SharePoint Services 3.0 서비스 팩 3(32비트 버전)
Microsoft Windows SharePoint Services 3.0 서비스 팩 3(64비트 버전)
Microsoft SharePoint Workspace 2010 서비스 팩 1(32비트 버전)
Microsoft SharePoint Workspace 2010 서비스 팩 1(64비트 버전)
Microsoft SharePoint Workspace 2013(32비트 버전)
Microsoft SharePoint Workspace 2013(64비트 버전)

업데이트 FAQ

InfoPath 2010서비스 팩 1에 대한 심각도 등급이 없는 이유와 이에 대한 업데이트가 제공되는 이유는 무엇인가요? 
CVE-2013-1289에 대한 공격 벡터는 영향을 받는 버전의 Microsoft SharePoint Server 2010, Microsoft Groove Server 2010, Microsoft SharePoint Foundation 2010 및 Microsoft Office Web Apps 2010을 통해서만 실제화되지만 취약한 코드는 Microsoft InfoPath 2010 서비스 팩 1에도 있는 Microsoft Office의 공유 구성 요소에 존재합니다. 그러나 InfoPath는 취약한 코드에 액세스하지 않으므로 궁극적으로 이 취약성의 영향을 받지 않습니다(따라서 심각도 등급이 없음). 취약한 코드를 포함하는 모든 제품이 동일한 버전의 공유 구성 요소를 사용하고 있는지 확인하기 위해 업데이트가 제공됩니다.

이 게시판에 설명된 Microsoft Office 구성 요소는 시스템에 설치한 Microsoft Office Suite의 일부입니다. 그러나 이 특정 구성 요소를 설치하도록 선택하지 않았습니다. 이 업데이트가 제공되나요? 
예, 이 공지에서 설명한 구성 요소가 시스템에 설치된 Microsoft Office Suite 버전과 함께 제공된 경우 구성 요소가 설치되었는지 여부에 관계없이 시스템에 업데이트가 제공됩니다. 영향을 받는 시스템을 검색하는 데 사용되는 검색 논리는 특정 Microsoft Office Suite와 함께 제공된 모든 구성 요소에 대한 업데이트를 검사 시스템에 업데이트를 제공하도록 설계되었습니다. 설치되지 않았지만 Microsoft Office Suite 버전과 함께 제공되는 구성 요소에 대한 업데이트를 적용하지 않기로 선택한 사용자는 해당 시스템의 보안 위험을 증가시키지 않습니다. 반면, 업데이트를 설치하도록 선택하는 사용자는 시스템의 보안 또는 성능에 부정적인 영향을 미치지 않습니다.

취약하지 않은 버전의 Microsoft Office를 업데이트하는 제안이 Microsoft 업데이트 메커니즘에서 문제가 됩니까? 
아니요, 업데이트 메커니즘은 업데이트 패키지보다 시스템에서 파일의 하위 버전을 검색하여 업데이트를 제공한다는 측면에서 제대로 작동합니다.

영향을 받는 일부 소프트웨어에 여러 업데이트 패키지를 사용할 수 있는 이유는 무엇인가요?
이 공지에 설명된 취약성을 해결하는 데 필요한 업데이트는 Microsoft Office 및 Microsoft SharePoint Server 소프트웨어에 대한 구성 요소화된 서비스 모델로 인해 영향을 받는 소프트웨어 테이블에 표시된 대로 다양한 업데이트 패키지에서 제공됩니다.

영향을 받는 일부 소프트웨어에는 여러 업데이트 패키지를 사용할 수 있습니다. 소프트웨어에 대한 영향을 받는 소프트웨어 테이블에 나열된 모든 업데이트를 설치해야 하나요?
예. 고객은 시스템에 설치된 소프트웨어에 대해 제공되는 모든 업데이트를 적용해야 합니다.

관리자 및 엔터프라이즈 설치 또는 Microsoft Office SharePoint Server의 구성에 따라 이 보안 업데이트를 수동으로 설치하려는 최종 사용자의 경우 이 공지에 나열된 모든 서버 패키지 업데이트가 적용되지 않을 수 있습니다. SharePoint 환경에서 이러한 서버 패키지 업데이트의 적용 가능성에 대한 자세한 내용은 Microsoft 기술 자료 문서 2741517 참조하세요.

이러한 보안 업데이트를 특정 순서로 설치해야 하나요?
아니요. Microsoft Office 또는 Microsoft SharePoint Server 소프트웨어의 한 버전에 대한 여러 업데이트를 모든 순서로 적용할 수 있습니다.

Microsoft Groove Server 2010이란?
Microsoft Groove Server 2010은 Microsoft SharePoint 작업 영역을 관리하기 위한 포괄적인 서비스를 제공합니다. Groove Server 2010에는 두 가지 구성 요소인 Groove Server 2010 Manager와 Groove Server 2010 Relay가 포함되어 있으며, 각 구성 요소는 엔터프라이즈 네트워크의 Windows 서버에서 실행됩니다.

Microsoft SharePoint Foundation 2010이란?
Microsoft SharePoint Foundation 2010 은 Microsoft Windows SharePoint Services의 새 버전입니다. 안전하고 관리하기 쉬운 웹 기반 공동 작업 플랫폼이 필요한 조직을 위한 필수 솔루션입니다. SharePoint를 사용하면 사용자가 정보에 입각한 의사 결정을 내리고 작업을 완료하는 데 필요한 사용자, 문서 및 정보에 쉽게 액세스할 수 있으므로 팀이 연결되고 생산성을 유지할 수 있습니다. SharePoint Foundation을 사용하여 SharePoint Server의 기본 인프라인 플랫폼의 팀 작업 영역, 블로그, 위키 및 문서 라이브러리를 통해 일정을 조정하고 문서를 구성하며 토론에 참여합니다.

이 보안 게시판에 설명된 소프트웨어의 이전 릴리스를 사용하고 있습니다. 어떻게 해야 합니까? 
이 게시판에 나열된 영향을 받는 소프트웨어는 영향을 받는 릴리스를 확인하기 위해 테스트되었습니다. 다른 릴리스는 지원 수명 주기를 지났습니다. 제품 수명 주기에 대한 자세한 내용은 Microsoft 지원 수명 주기 웹 사이트를 참조하세요.

소프트웨어의 이전 릴리스가 있는 고객은 취약성에 대한 잠재적 노출을 방지하기 위해 지원되는 릴리스로 마이그레이션하는 것이 우선되어야 합니다. 소프트웨어 릴리스에 대한 지원 수명 주기를 확인하려면 수명 주기 정보용 제품 선택을 참조하세요. 이러한 소프트웨어 릴리스의 서비스 팩에 대한 자세한 내용은 서비스 팩 수명 주기 지원 정책을 참조하세요.

이전 소프트웨어에 대한 사용자 지정 지원이 필요한 고객은 Microsoft 계정 팀 담당자, 기술 계정 관리자 또는 적절한 Microsoft 파트너 담당자에게 사용자 지정 지원 옵션에 문의해야 합니다. Alliance, Premier 또는 Authorized Contract가 없는 고객은 현지 Microsoft 영업 사무소에 문의할 수 있습니다. 연락처 정보는 Microsoft Worldwide Information 웹 사이트를 참조하고, 연락처 정보 목록에서 국가를 선택한 다음, [이동]을 클릭하여 전화 번호 목록을 확인합니다. 전화를 걸 때 로컬 프리미어 지원 영업 관리자에게 문의하세요. 자세한 내용은 Microsoft 지원 수명 주기 정책 FAQ를 참조하세요.

취약성 정보

심각도 등급 및 취약성 식별자

다음 심각도 등급은 취약성의 잠재적 최대 영향을 가정합니다. 이 보안 공지가 릴리스된 후 30일 이내에 심각도 등급 및 보안 영향과 관련하여 취약성의 악용 가능성에 대한 자세한 내용은 4월 게시판 요약악용 가능성 지수를 참조하세요. 자세한 내용은 Microsoft 악용 가능성 인덱스(Exploitability Index)를 참조하세요.

영향을 받는 소프트웨어 HTML 삭제 취약성 - CVE-2013-1289 집계 심각도 등급
Microsoft Office
Microsoft InfoPath 2010 서비스 팩 1(32비트 버전) 심각도 등급 없음[1] 심각도 등급 없음
Microsoft InfoPath 2010 서비스 팩 1(64비트 버전) 심각도 등급 없음[1] 심각도 등급 없음
Microsoft SharePoint Server
Microsoft SharePoint Server 2010 서비스 팩 1 중요한 권한 상승 중요
Microsoft Groove Server
Microsoft Groove Server 2010 서비스 팩 1 중요한 권한 상승 중요
Microsoft SharePoint Foundation
Microsoft SharePoint Foundation 2010 서비스 팩 1 중요한 권한 상승 중요
Microsoft Office Web Apps
Microsoft Office Web Apps 2010 서비스 팩 1 중요한 권한 상승 중요

[1]취약성에 대한 알려진 공격 벡터가 차단되므로 지정된 소프트웨어에 대한 심각도 등급은 이 업데이트에 적용되지 않습니다.

HTML 삭제 취약성 - CVE-2013-1289

권한 상승 취약성은 HTML 문자열을 삭제하는 방식으로 존재합니다. 이 취약성을 성공적으로 악용한 공격자는 영향을 받는 시스템에 대해 사이트 간 스크립팅 공격을 수행하고 현재 사용자의 보안 컨텍스트에서 스크립트를 실행할 수 있습니다.

이 취약성을 일반적인 취약성 및 노출 목록의 표준 항목으로 보려면 CVE-2013-1289를 참조하세요.

요소 완화

Microsoft는 이 취약성에 대한 완화 요인을 확인하지 않았습니다.

해결 방법

Microsoft는 이 취약성에 대한 해결 방법을 확인하지 않았습니다.

FAQ

취약성의 범위는 무엇인가요?
이는 권한 상승 취약성입니다.

취약성의 원인은 무엇인가요?
이 취약성은 HTML 문자열이 삭제되는 방식으로 인해 발생합니다.

HTML 삭제란?
HTML 삭제는 HTML을 브라우저에 안전하게 표시할 수 있는 요소로 제한하는 프로세스입니다.

공격자가 이 취약성을 사용하여 수행할 수 있는 작업
이 취약성을 성공적으로 악용한 공격자는 공격자가 피해자의 ID를 읽거나 사용하여 대상 사이트 또는 애플리케이션에서 작업을 수행할 권한이 없는 콘텐츠를 읽을 수 있습니다.

공격자가 취약성을 어떻게 악용할 수 있나요?
이 취약성을 악용하기 위해 공격자는 사용자가 특별히 제작된 SharePoint 콘텐츠를 보도록 설득한 다음, 사용자의 컨텍스트에서 스크립트를 실행해야 합니다.

또한 사용자가 제공한 콘텐츠를 허용하거나 호스트하는 손상된 웹 사이트 및 웹 사이트에는 이 취약성을 악용할 수 있는 특별히 제작된 콘텐츠가 포함될 수 있습니다. 공격자는 사용자가 특별히 제작된 웹 사이트를 방문하도록 강제할 방법이 없습니다. 대신 공격자는 일반적으로 전자 메일 메시지 또는 메신저 메시지의 링크를 클릭하여 공격자의 웹 사이트로 이동하도록 하여 웹 사이트를 방문하도록 설득해야 합니다.

주로 취약성으로 인한 위험에 처한 시스템은 무엇인가요?
사용자가 SharePoint 서버에 연결하는 시스템은 주로 이 취약성으로 인한 위험에 노출됩니다.

업데이트는 무엇을 수행하나요?
이 업데이트는 HTML 문자열이 삭제되는 방식을 수정하여 취약성을 해결합니다.

이 보안 공지가 발행되었을 때 이 취약성이 공개적으로 공개되었습니까?
아니요. Microsoft는 조정된 취약성 공개를 통해 이 취약성에 대한 정보를 받았습니다.

이 보안 공지가 발행되었을 때 Microsoft에서 이 취약성이 악용되고있다는 보고를 받았나요?
예. Microsoft는 취약성을 악용하려는 제한된 대상 공격을 알고 있습니다.

업데이트 정보

검색 및 배포 도구 및 지침

관리자가 보안 업데이트를 배포하는 데 도움이 되는 몇 가지 리소스를 사용할 수 있습니다. 

  • MBSA(Microsoft Baseline Security Analyzer)를 사용하면 관리자가 로컬 및 원격 시스템에서 누락된 보안 업데이트 및 일반적인 보안 구성을 검사할 수 있습니다. 
  • WSUS(Windows Server Update Services), SMS(시스템 관리 서버) 및 SCCM(System Center Configuration Manager)을 사용하면 관리자가 보안 업데이트를 배포할 수 있습니다. 
  • 애플리케이션 호환성 도구 키트에 포함된 업데이트 호환성 평가기 구성 요소는 설치된 애플리케이션에 대한 Windows 업데이트의 테스트 및 유효성 검사를 간소화하는 데 도움이 됩니다. 

이러한 도구 및 네트워크 간에 보안 업데이트를 배포하는 지침에 대한 자세한 내용은 IT 전문가용 보안 도구를 참조 하세요

보안 업데이트 배포

영향을 받는 소프트웨어

영향을 받는 소프트웨어의 특정 보안 업데이트에 대한 자세한 내용을 보려면 적절한 링크를 클릭합니다.

InfoPath 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다.

보안 업데이트 파일 이름 InfoPath 2010:\ infopath2010-kb2687422-fullfile-x86-glb.exe\ ipeditor2010-kb2760406-fullfile-x86-glb.exe 지원되는 모든 32비트 버전의 경우
  InfoPath 2010:\ infopath2010-kb2687422-fullfile-x64-glb.exe \ ipeditor2010-kb2760406-fullfile-x64-glb.exe 지원되는 모든 x64 기반 버전의 경우
설치 스위치 Microsoft 기술 자료 문서 912203 참조
다시 시작 요구 사항 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작 하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
제거 정보 제어판 프로그램 추가 또는 제거 항목을 사용합니다.
파일 정보 Microsoft 기술 자료 문서 2687422Microsoft 기술 자료 문서 2760406 참조하세요.
레지스트리 키 확인 해당 없음

SharePoint Server 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다.

보안 업데이트 파일 이름 지원되는 모든 Microsoft SharePoint Server 2010 버전:\ wosrv2010-kb2687421-fullfile-x64-glb.exe\ coreserver2010-kb2760408-fullfile-x64-glb.exe
설치 스위치 Microsoft 기술 자료 문서 912203 참조
다시 시작 요구 사항 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작 하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2687421Microsoft 기술 자료 문서 2760408 참조
레지스트리 키 확인 해당 없음

Groove Server 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다.

보안 업데이트 파일 이름 지원되는 모든 Microsoft Groove Server 2010 버전:\ emsgrs2010-kb2687424-fullfile-x64-glb.exe
설치스위치 Microsoft 기술 자료 문서 912203 참조
다시 시작 요구 사항 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작 하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2687424 참조
레지스트리 키 확인 해당 없음

Microsoft SharePoint Foundation 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다.

보안 업데이트 파일 이름 Microsoft SharePoint Foundation 2010 서비스 팩 1:\ wss2010-kb2810059-fullfile-x64-glb.exe
설치 스위치 Microsoft 기술 자료 문서 912203 참조
다시 시작 요구 사항 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작 하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2810059 참조
레지스트리 키 확인 해당 없음

Office Web Apps 2010(모든 버전)

참조 테이블

다음 표에는 이 소프트웨어에 대한 보안 업데이트 정보가 포함되어 있습니다.

보안 업데이트 파일 이름 Office Web Apps 2010 서비스 팩 1:\ wac2010-kb2760777-fullfile-x64-glb.exe
설치 스위치 Microsoft 기술 자료 문서 912203 참조
다시 시작 요구 사항 경우에 따라 이 업데이트를 다시 시작할 필요가 없습니다. 필요한 파일을 사용하는 경우 이 업데이트를 다시 시작해야 합니다. 이 동작이 발생하면 다시 시작하라는 메시지가 나타납니다.\ \ 다시 시작이 필요할 가능성을 줄이려면 영향을 받는 모든 서비스를 중지하고 보안 업데이트를 설치하기 전에 영향을 받는 파일을 사용할 수 있는 모든 애플리케이션을 닫습니다. 다시 시작 하라는 메시지가 표시되는 이유에 대한 자세한 내용은 Microsoft 기술 자료 문서 887012 참조하세요.
제거 정보 이 보안 업데이트는 제거할 수 없습니다.
파일 정보 Microsoft 기술 자료 문서 2760777 참조
레지스트리 키 확인 해당 없음

기타 정보

승인

Microsoft 는 고객을 보호하기 위해 Microsoft와 협력해 주셔서 감사합니다 .

MAPP(Microsoft Active Protections Program)

고객을 위한 보안 보호를 개선하기 위해 Microsoft는 매월 보안 업데이트 릴리스마다 주요 보안 소프트웨어 공급자에게 취약성 정보를 제공합니다. 보안 소프트웨어 공급자는 이 취약성 정보를 사용하여 바이러스 백신, 네트워크 기반 침입 탐지 시스템 또는 호스트 기반 침입 방지 시스템과 같은 보안 소프트웨어 또는 디바이스를 통해 고객에게 업데이트된 보호를 제공할 수 있습니다. 보안 소프트웨어 공급자로부터 활성 보호를 사용할 수 있는지 여부를 확인하려면 MAPP(Microsoft Active Protections Program) 파트너나열된 프로그램 파트너가 제공하는 활성 보호 웹 사이트로 이동하세요.

지원

이 보안 업데이트에 대한 도움말 및 지원을 받는 방법

부인

Microsoft 기술 자료에 제공된 정보는 어떠한 종류의 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 특정 목적에 대한 상품성 및 적합성에 대한 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. 어떠한 경우에도 Microsoft Corporation 또는 해당 공급업체는 Microsoft Corporation 또는 공급업체가 이러한 손해의 가능성을 통보한 경우에도 직접, 간접, 부수적, 결과적, 비즈니스 이익 손실 또는 특별 손해를 포함한 모든 손해에 대해 책임을 지지 않습니다. 일부 주에서는 결과적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 앞에서 설명한 제한이 적용되지 않을 수 있습니다.

수정 내용

  • V1.0(2013년 4월 9일): 공지가 게시되었습니다.

2014-04-18T13:49:36Z-07:00에 빌드