다음을 통해 공유


"오류 403 - 이 웹앱이 중지되었습니다." 메시지

이 문서에서는 Azure App Service에서 "오류 403 - 이 웹앱이 중지됨" 메시지를 해결하는 방법에 대한 지침을 제공합니다.

증상

Azure 웹 사이트를 탐색할 때 "오류 403 - 이 웹앱이 중지되었습니다."라는 메시지가 표시됩니다.

원인

다음과 같은 세 가지 가능한 조건이 있습니다.

해결 방법

청구 한도

이 문제는 Azure 구독에 지출 한도가 있을 때 발생할 수 있습니다. 제한에 도달하면 사이트가 일시 중단됩니다.

이를 확인하려면 Azure 계정 포털 로 이동하여 계정 센터를 선택합니다.

이 문제가 있는 경우 구독 제한을 해결하는 방법에 대한 자세한 내용은 Azure 구독을 사용하지 않도록 설정하면 어떻게 해야 하나요?

포털에서 웹 사이트가 중지됨

Azure Portal에서 사이트의 상태를 확인합니다. 중지됨을 읽는 경우 시작을 선택합니다.

웹 사이트가 리소스 할당량 한도에 도달했습니다.

Azure Portal에서 할당량 블레이드로 이동하여 할당량 상태를 확인합니다.

사용 할당량에 도달하는 경우 다음 두 가지 복구 옵션이 있습니다.

  • 할당량이 다시 설정될 때까지 기다립니다. 각 할당량 아래에 X시간 X분 후 초기화로 표시됩니다. 할당량 측정 기간입니다. 기다리기로 선택하면 이 시간이 만료될 때까지 사이트가 작동하지 않습니다. 예를 들어 Data Out 할당량은 하루에 한 번 적용됩니다. 측정 기간의 첫 번째 시간(1일)에 할당량에 도달하면 할당량이 재설정될 때까지 사이트는 23시간 동안 오프라인 상태가 됩니다.

  • 웹 호스팅 계획을 강화합니다. 할당량은 무료 및 공유 웹 호스팅 계획에만 적용됩니다. 계획을 업그레이드하면 제한 문제를 해결할 수 있습니다. 자세한 내용은 Azure 플랜가격 계산기를 참조하세요.