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기본 도메인 컨트롤러 정책이 적용될 때 VM이 응답하지 않음

적용 대상: ✔️ Windows VM

이 문서에서는 기본 도메인 컨트롤러 정책으로 인해 Azure VM(Virtual Machine)이 다시 시작되지 않는 문제를 해결하는 단계를 제공합니다.

증상

부팅 진단을 사용하여 VM의 스크린샷을 보는 경우 VM을 다시 시작하려고 할 때 응답하지 않고 "기본 도메인 컨트롤러 정책" 메시지가 표시됩니다.

스크린샷은 O S가 중단되어 기본 도메인 컨트롤러 정책이라는 텍스트를 표시합니다.

원인

이 문제는 기본 도메인 컨트롤러 정책의 최근 변경으로 인해 발생할 수 있습니다. 그러나 문제의 근본 원인을 확인하려면 메모리 덤프 파일 분석을 수행해야 합니다.

솔루션

VM의 최근 백업이 있는 경우 백업에서 VM을 복원하여 다시 시작 문제를 해결할 수 있습니다.

최근에 기본 도메인 컨트롤러 정책을 변경한 경우 해당 변경 내용을 실행 취소하여 문제를 해결할 수 있습니다. 문제의 원인을 모르는 경우 메모리 덤프 파일을 수집하고 지원 티켓을 만듭니다.

메모리 덤프 파일 수집

이 문제를 해결하려면 인시던트에 대한 메모리 덤프 파일을 수집하고 메모리 덤프 파일을 Microsoft 지원 보냅니다. 덤프 파일을 수집하려면 다음 섹션의 지침을 따릅니다.

1부: OS 디스크를 복구 VM에 연결
  1. 영향을 받는 VM의 OS 디스크 스냅샷을 만들어 백업을 만듭니다. 자세한 내용은 가상 하드 디스크의 스냅샷 만들기를 참조 하세요.

  2. OS 디스크를 복구 VM에 연결합니다.

  3. RDP(원격 데스크톱 프로토콜)를 사용하여 복구 VM에 원격으로 연결합니다.

  4. 영향을 받는 VM의 OS 디스크가 암호화된 경우 다음 단계로 이동하기 전에 암호화를 해제합니다. 자세한 내용은 암호화된 OS 디스크의 암호 해독을 참조 하세요.

2부: 덤프 파일 찾기 및 지원 티켓 제출
  1. 복구 VM에서 연결된 OS 디스크의 Windows 폴더로 이동합니다. 예를 들어 연결된 OS 디스크에 할당된 드라이브 문자가 F인 경우 F:\Windows이동합니다.

  2. Memory.dmp 파일을 찾은 다음 지원 티켓을 제출하고 덤프 파일을 첨부합니다.

참고 항목

Memory.dmp 파일을 찾는 데 문제가 있는 경우 직렬 콘솔에서 NMI(마스크할 수 없는 인터럽트) 호출을 대신 사용할 수 있습니다. 이 지침을 사용하여 NMI 호출을 사용하여 크래시 덤프 파일을 생성할 수 있습니다.